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Copyrights and Trademarks 

This documentation contains proprietary information of Hunter Associates Laboratory, Inc.  Its 
reproduction, in whole or in part, without express written consent of Hunter Associates Laboratory, 
Inc. is prohibited. 

Windows is a registered trademark of Microsoft Corporation in the United States and other countries. 

Duraflect, Spectraflect, and Spectralon are trademarks of Labsphere, Inc. 

Teflon is a registered trademark of Dupont. 

LOVIBOND is a registered trademark of The Tintometer Ltd., UK 

 

Safety Notes 

For your safety when using your color measurement equipment, you should pay attention to the 
following types of statements in the hardware section of this User’s Manual.  Each description is shown 
in its representative typeface. 

Notice:  General safety instruction that should be observed always while operating the instrument. 

CAUTION 
Specific safety instruction critical to the type of instrument operation being explained in the 

manual where the caution appears. 
 

Note:  Additional clarification of instructions, not safety-related. 
 

The following symbol indicates that there may be a danger of electric shock from high voltage if the 
given instructions are not followed carefully. 
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Getting Started with EasyMatch QC  

What is EasyMatch QC? 

EasyMatch QC is a comprehensive color quality control package designed for 32- or 64-bit Windows 
Operating Systems.  The software allows you to control your spectrophotometer instrument, make 
color measurements, and display, print, and store results, both in spreadsheet format and graphically. 

How to Install EasyMatch QC  

Confirm that the computer meets the following minimum requirements: 

Table1:  Minimum Computer Requirements 

Component Minimum Requirements for EasyMatch QC 4.88 and above 
Operating 
System 

Windows 7 32/64 Professional and above. 

Processor 1.0 gigahertz (GHz) or faster, 32-bit (x86) or 64-bit (x64) 
processor RAM 2 gigabyte (GB) RAM (32-bit) or 4 GB RAM (64-bit) 

Hard Drive 500 GB minimum Hard Disk Space 

DVD/CD DVD/CD or CD Optical Drive 

COM Ports Multiple COM ports, including at least one available USB or Serial 
port for sensor and one available USB port for software key 

Network Card Network Card 10/100 

Monitor 19-inch or larger Color (110V/220V) supported by Video Card 

 

Install the Software  

Complete the following steps: 
1. Log into the system using an account that has full ‘Administrator’ privileges for the PC 

— network or local.  If any antivirus package is installed, please close/disable 
protection for installation.  Antivirus software can be reenabled after installation. 

2. Insert the installation CD into the CD-ROM drive. 

3. Select the Easy Match QC Icon or from Windows, go to Start > Run >EZMQC_Menu 
and Open. The following screen will be shown. 
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Figure 1. EasyMatch Installation 

4. Select ‘Install EasyMatch QC Software’ and follow the screen prompts.   

5. Select ‘SoftKey License’ as the type of key to use with the software. (Note:  You can 
select Sentinel Key to use if you have this key from a previous purchase.) 

 

 
Figure 2. Software Key License 

6. When the EasyMatch QC installation is finished, select the Option Button next to 
‘Yes, I want to restart my computer now’ and then Finish to restart the computer 
and log back in. 
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Figure 3. Completed Install 

7. The CD can now be removed. 

Activate the SoftKey License   

1. From the Desktop, select the EasyMatch QC Icon or from the Windows Start menu, 
choose the following to open the software: 

Start > Programs > HunterLab > EasyMatch QC 
 

2. A warning message to activate the license will be displayed as shown in Figure 4.  

Note:  EZMQC functions are unavailable before key activation. 

 
Figure 4. No License Warning 

3. The SoftKey License is uniquely associated with the sensor serial number and is 
provided on a thumb drive supplied with EasyMatch QC or via email from 
HunterLab.   

4. Go to Help > License Registration/Activation.  

5. Select Activate License.  

 



EasyMatch QC User’s Manual Version 3.0 

12 

 
Figure 5. Activate License  

i. Option #1:  Key ID.  

This method is for copying the ID from an email or writing down the 32-digit 
code.  This requires an internet connection. 

a. From the Choose an Option page (Figure 5), select Key ID. 

b. Paste-in or type-in the License Key ID and click Activate. 

c. An acknowledgement will be displayed showing the activation status. 

 

ii. Option #2:  Key File (.skl) 

This method is for using the SoftKey License (.skl file) on the thumb drive. 

a. Place the thumb drive with the SoftKey License in the USB port. 

b. From the Choose an Option page (Figure 5), select Key File (.skl). 

c. Browse the USB to find the SoftKey License (.skl) file, then click Activate. 

d. An acknowledgement will be displayed showing the activation status. 

iii. Option #3: Sentinel Key 

a. If the user has a HunterLab USB hardware key, then it can be used with a 
new sensor on the same computer.  Return to Install the Software, Step 5 
(Figure 2), and select Sentinel Key to continue. 

iv. Option #4: 30-day trial   

a. Fill out the registration form provided for the 30-day trial.  Connect to the 
internet. Hunterlab will approve the trial and email the SoftKey license 
back.  Follow the directions for Option #1 or #2 to complete. 
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Figure 6. Request 30-day Trial 

Add the Sensor  

1. Upon initial startup, the following message will be displayed: ‘Sensor not yet 
installed. Please install a sensor to take measurements’. This message will 
remain until you proceed to the Install/ Configure command in the Sensor menu 
and install a new sensor. 

2. The Sensor Manager appears first: 

 
Figure 7. Sensor Manager 

3. Select Add Sensor to install a new sensor. The Setup Sensor screen allows 
selection of the instrument model and the communications port.  Select Next 
when ready. 
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Figure 8. Setup Sensor 

 
Note:  If using a typical 9-pin serial cable for communications between the sensor and PC, 
select COM1. If using USB-to-serial adapter, then select the highest number COM Port No. 

offered. If using USB communications, the COM port will automatically be selected. 

Standardization Setup  

1. Next, configure a Standardization Mode for the sensor. Select the type of mode, a 
Name for The Mode, the Area of View and the UV Filter Position. 

 
Figure 9. Setup Mode 

 

2. Select the option next to Standardize Now to proceed immediately to 
standardization upon completion of sensor configuration. Select Next to 
complete the installation. 
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Standardization  

General 

Standardization sets the top and bottom of the photometric scale.  During standardization, the bottom 
of the scale is set first.  For this, you simulate the case where all the light is absorbed by the sample.  
Tools used to set the bottom of scale include a black glass, light trap or black card. 

The top of the scale is then set by measuring the light which is reflected from or transmitted through a 
calibrated standard.  This is done using a calibrated white tile for reflectance measurements and air or 
a solvent-filled cell for transmittance measurements.   

Standardization can be done through EasyMatch QC (by selecting Sensor > Standardize or by clicking 
the Standardize button on the default toolbar).  Re-standardization is recommended per the interval in 
Table 2.  An overview of HunterLab instruments and their standardization modes are shown below in 
Table 2. 

Table 2.  HunterLab Instrument Modes & Geometry 

 

Instrument 

Geometry:  Diffuse   Directional Standardization  

   RSIN    RSEX 
TTRAN/ 
RTRAN 

 Reflectance Interval 

ColorFlex EZ    X 4 hours 

ColorQuest XE X X X  8 hours 

ColorQuest XT   X  8 hours 

LabScan XE    X 8 hours 

MiniScan EZ 4000 X    4 hours 

MiniScan EZ 4500    X 4 hours 

UltraScan PRO X X X  8 hours 

UltraScan VIS X X X  8 hours 

Vista   X  8 hours 

Instrument Geometry: As referenced in CIE Publication 15.2:2004, the geometry of an 
instrument defines the relative position of light source, sample plane and detector. There are 
two broad categories of instrument geometries - directional and diffuse. 

Instrument Mode: For an instrument of a defined geometry, a mode is a configuration of the 
optical path of the sensor that defines all optical elements such as sample measurement 
position at the reflectance port in RSIN specular-included or RSEX specular-excluded, or at 
the TTRAN or RTRAN transmission ports. 
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Standardization of 45°/0° or 0°/45°  

Standardization on an instrument with 45°/0° or 0°/45° geometry requires reading of the black 
glass and the calibrated white tile that are contained in the standards box.   

 
Figure 10. LabScan Standardization 

Standardization of d/8° sphere  

To standardize for reflectance measurements and set the Bottom of Scale, place the light trap at the 
reflectance port. 

 
Figure 11. Standardizing on the Light Trap to set Bottom of Scale 

To standardize for Total Reflectance measurements and set the Bottom of Scale, place the light blocker 
card inside the transmittance chamber at the sphere side.  This is shown in the next photo.  The 
transmittance compartment door may be closed or left open. 
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Figure 12. Setting Bottom of Scale for TTRAN 

To standardize for RTRAN measurements and set the Bottom of Scale, place the light blocker inside the 
transmittance chamber over the lens as shown in the figure below. 

 
Figure 13. Setting Bottom of Scale for RTRAN Mode 

To set the Top of Scale, measure the white tile at the reflectance port with the Transmittance Chamber 
closed. 

 
Figure 14. Setting Top of Scale with the White Tile 
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When standardizing in transmittance modes you are prompted to place the white calibrated standard 
at the reflectance port.  Alternatively, a plug of barium sulfate (BaSO4) or magnesium oxide (MgO) may 
be used to more closely approximate the actual sphere wall reflectance.  When taking transmittance 
measurements, the calibrated white tile or the plug used during standardization must be kept at the 
reflectance port.  When the instrument is to be used for transmission measurements of liquids, a clear 
liquid (distilled water for water-based samples, toluene or benzene for resins, or mineral oil for oils) in 
a cell of the desired size should be used to set the top of the scale.  Place the cell in the transmission 
compartment as close to the sphere as possible for measuring total transmittance.  Place it as close to 
the lens as possible when measuring regular transmittance. 

Note:  Closing the transmission compartment door while making transmittance measurements is 
the best practice for this instrument.  However, when measuring the transmittance of liquids that 

are volatile and/or toxic, it may be more important to measure the samples quickly than to 
eliminate ambient room light.  To see if leaving the door open will adversely affect your color 

measurements, standardize the instrument in the desired transmittance mode with the 
transmission compartment door closed, then measure either air or a typical sample with the door 
open and then with the door closed.  Compare the measurements.  If the difference is acceptable 
under your measurement method, you may measure your samples with the door open.  This test 

should be repeated if the instrument is moved to a new location. 
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Care of Instrument Standards 

It is important that the standards be treated with extreme care.  When a standard is used, center it 
carefully at the measurement port.  Never use a calibrated standard to back samples being measured.  
The sample clamp or a white uncalibrated tile should be used as a backing. 

When not using the standards, keep them in the standards case.  Inspect the standards for dust and 
fingerprints before standardizing your instrument.  If using a white tile and black glass for 
standardization, inspect these tiles for dust and fingerprints.  Do the same for the diagnostic green tile 
prior to running the green tile test.  If a tile is lost or damaged, contact HunterLab concerning 
replacement. Note: significant scratches may cause standardization to be in error.   

Standard White Tiles and Black Glass   

Clean the tiles and black glass using a soft nylon bristle brush, a solution of warm water, and a 
laboratory grade detergent such as SPARKLEEN.  Rinse the tiles in a stream of warm tap water.  Blot the 
tiles dry using a clean, non-optically brightened, lint-free paper towel such as Kim Wipes.  Fingerprints 
may be removed with isopropyl alcohol. 

Note:  SPARKLEEN is manufactured by Fisher Scientific Co., Pittsburgh, PA 15219 and may be 
ordered from them using catalog number 04-320-4.  One tablespoon of SPARKLEEN should be 

added to every gallon of water. 

Light Trap   

If using a light trap, please keep it in the standards case when not in use to prevent it from becoming 
scratched or collecting dust.  Before standardizing, check the light trap for scratches and dust.   

Fluorescent Standards   

The fluorescent standard used with the UV control option must be cleaned as well.  This Spectralon 
standard may be air brushed with a jet of clean, dry air or nitrogen, NOT FREON.  If air brushing is 
insufficient, sand the standard under running water with 220-240 grit waterproof emery cloth until 
water immediately beads and runs off the surface.  Then blow the standard dry with clean air or 
nitrogen. 

Cleaning the Lens Surface and Didymium Filter 

The lens and filter may be cleaned using photographic-quality lens solution and lens paper.  Put a few 
drops of solution on the lens paper and gently wipe the lens or filter in a circular motion for a few 
seconds.  Then wipe the lens or filter with a dry lens paper to remove streaks and any hazy film. 

Haze Standard Care  

To maintain the surface properties, it is important that the surfaces of this standard are not damaged 
during normal usage.  If the surface is contaminated, a cotton cloth moistened with isopropyl alcohol, 
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or a laboratory glass cleaner such as Sparkleen can be used to gently wipe the surface.  After wiping 
allow to dry for a minimum of 60 minutes. 
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Software Features 

The sections below examine some of the most important concepts and features related to operation of 
EasyMatch QC. 

Jobs 

A job is a collection of all the data views (displays) and measurements (standards and samples) that 
you use for a task, product, or customer.  Jobs are the ‘documents’ of EasyMatch QC, analogous to 
word processing documents containing text and its formatting or spreadsheet documents containing 
fields of data and formulas.  If you wanted to transfer a job to another computer or another user who 
also has EasyMatch QC, the job file (with a .JSD file extension) would contain all the information 
needed to examine and/or reproduce your results. 

You can create new jobs for many reasons, such as to hold data for a certain customer or a specific 
product line.  Each operator may maintain his own job with his own preferences, or you can create 
separate jobs for different operations, such as measuring plastic pellets before extrusion and then the 
final extruded product.  You can be creative in maintaining and organizing your job files. 

You may have multiple jobs open and in use at the same time; each job will be shown as a separate tab 
on your screen.  You can switch easily between jobs by clicking the tab of the job you wish to see. 

To set up a job, you will need to complete the following tasks: 

1. Open the new job. 

2. Save the job under the desired name.  (Long file names and spaces are acceptable.) 

3. Configure the desired data views (see the ‘Data Views’ section), including setting the 
location, size, shape, and properties of each view on the screen. 

4. Read or recall the desired standard and samples into the job and view the results.  The 
number of standards and samples that can be housed in a single job is virtually unlimited—
restricted only by the amount of memory available on the computer. 

It is difficult to ‘picture’ a job file, but a screen capture of a job is provided below as an illustration. 
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Figure 15. Parts of a Job 

As you can see on the tab, this job is called ‘Green.’  You can see that the job contains a standard called 
‘Standard 1’ and four numbered samples.  A 2D Color Plot has been configured to display the CIELAB 
color scale for D65/10° with a colored background.  The Color Data Table display is displaying L*, a*, 
b*, and dE* for the samples related to the standard.  The Spectral Plot is displaying spectral reflectance 
at 10 nm increments with the colored background.  The location, size, and shape of each view are also 
saved as part of the job, along with the measurements and the properties of each view. 

A second job, called ‘Yellow’ is contained on the tab behind this one and you can switch to it simply by 
clicking the tab at the bottom of the screen. 

Job Conventions 

Although great flexibility has been incorporated into the concept of a job, there are some attributes 
that all jobs will share. 

• Each individual job may contain all the information necessary to complete that job if the 
operator has included that data.  All information recalled from the database or read in 
through the instrument for use in that job will be saved with that job. 

• When you open a job, it will reappear looking the same as when it was last closed. 
 

Note:  It is recommended that you back up your database, job, and template files periodically, 
particularly prior to upgrading or making other major changes to your system computer. 

Templates 

Job templates can be thought of as subsets of jobs.  They contain some of the pieces of information 
contained in jobs, but not all of them.  Templates are analogous to ‘style lists’ or ‘style sheets’ that are 
available in some word processing and desktop publishing programs because they can be used to 
control the cosmetic appearance of a job.  A template houses configuration information for the data 
views and screen, such as locations, sizes, shapes, and properties, but does not contain any 
measurements.  A template is saved whenever a job is saved. 

Color Data Display 

Color Plot Display 

Spectral Plot 
Display 

Job Name 

Samples 

Standard 
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A template is meant to be used as a starting point in creating a new job when the same views are used 
for many jobs.  You can then ‘fill’ the template with measurements and configuration settings.  Several 
application-specific templates are installed with EasyMatch QC.  These templates provide a starting 
point for new jobs. 

To set up a template, you will need to complete the following tasks: 

1. Open a new job. 

2. Configure the desired data views.  This includes setting the location, size, shape, and 
properties of each view on the screen. 

3. Configure the desired options you wish to use for this template using the Options menu. 

4. Save the job as a template using the Save Job Template As command in the File menu.  The 
extension for a template is .JTP. 

Whenever you want to use a template to create a new job, simply choose the File > Open Job 
Template command, choose the desired template from the list of available templates, fill the template 
with your measurements, and save it as a job. 

To apply a template to an existing job, choose the File > Apply Template to Job and the configuration 
of the job screen will adjust to match the template while retaining the measurements. 

The types of information a template may house are illustrated in the picture below. 
 

 
Figure 16. Example of a Template 

Templates contain no standards or samples.  The measurements would be added to the job as they are 
made.  The screen configuration and options for each data view comprise the template and will be part 
of any job created using the template. 

There are four menu options allowing you to utilize templates: Open Job Template, Save Job 
Template, Save Job Template As, and Apply Template to Job.   

Note:  It is recommended that you back up your database, job, and template files periodically, 
particularly prior to upgrading or other major changes to your system computer. 



EasyMatch QC User’s Manual Version 3.0 

24 

Data Views 

Each of the smaller panes shown on a job tab is a data view.  Each data view displays unique 
information about the standard and/or samples.  You may resize any data view to fill as much or as 
little of the screen as you like. The types of data views that are available are:  

• Job Tree 

• Color Data Table 

• 2D Color Plot 

• 3D Color Plot 

• Color Render 

• EZ View 

• Memo View 

• Spectral Data Table 

• Spectral Plot 

• Trend Plot 
 

These views are described in the subsections below.   

Job Tree 

The information displayed in the Job Tree view includes the name of each standard and each 
sample contained in the job.  Samples affiliated with a standard will be shown as branches 
under the standard. 

Note:  The Job Tree is only visible when Job Tree is checked in the View menu. 
 

 
Figure 17. Job Tree 

Single or multiple items may be highlighted in this view.  Click the ‘+’ next to an item to open 
the branches below it or the ‘-’ sign to close the branches.  Click the left mouse button on any 
item to highlight it.  To highlight multiple items, hold the Ctrl key while clicking on each desired 
item or hold the Shift key and click on the first and last items desired to highlight all items in 
between.  Then click the right mouse button for various options concerning the highlighted 
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items.  These options are described below.  In addition, the items that are highlighted in the Job 
Tree are those displayed in the other views in the job. 

 
Note:  To keep data views clean and not cluttered, and for speed of measurements, it is 

recommended that you limit the number of items highlighted in the Job Tree at any one time to 
500 or less. 

 

• Cut:  This command removes the highlighted items from the Job Tree and from the 
job and places them on the Windows clipboard.  If desired, the cut items may then 
be pasted into another job using the Paste command. 

• Copy:  This command copies the highlighted items from the Job Tree to the 
Windows clipboard.  If desired, the copied items may then be pasted into another 
job using the Paste command.  Items may also be dragged and dropped from one 
job to another to copy and then paste them. 

• Paste:  This command allows you to place items previously cut or copied to the 
Windows clipboard onto the Job Tree and into this job.  Items may also be dragged 
and dropped from one job to another to copy and then paste them. 

• Delete:  This command allows you to permanently delete the currently highlighted 
items from the Job Tree and from the job.  No copies of the items are kept on the 
Windows clipboard. 

• Properties:  This command allows you to view the measurement properties of the 
currently highlighted item.  If the standard or sample is the result of averaging 
several readings, the standard deviation and range of those readings are included.  
For standards, you may also set tolerances for as many scales, indices, and 
differences in as many illuminant/observer combinations as you wish and/or 
indicate hitch factors to apply to the standard and its samples. 

 

 
Figure 18. Properties of a Standard 
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Figure 19. Tolerances 

See the ‘Default Tolerances’ section in the Options Menu chapter for instructions on 
setting tolerances.   
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Figure 20. Hitch Standardization 

 

 
Figure 21. Setting Up a Hitch Standard 

• Show This Item Only:  This command appears for standards only and causes the 
chosen standard and its associated samples alone to be displayed in the Job Tree.  
All other standards and samples are removed from the Job Tree display. 

• Copy Sample to Standard:  This command appears for samples only and causes the 
highlighted sample measurement to replace the current standard measurement in 
the Job Tree, while retaining the sample’s ID. 

• Copy Sample to New Standard:  This command appears for samples only and causes 
the highlighted sample measurement to be added to the job as a standard as well, 
while retaining the sample’s ID. 

• Copy Standard to Sample:  This command appears for standards only and causes the 
highlighted standard measurement to be placed in the Job Tree as a sample on that 
standard’s branch.  You are given the opportunity to name the new sample. 

• Copy Standard to New Standard:  This command appears for standards only and 
causes the highlighted standard measurement to be added to the job as a second 
instance of the standard, while retaining the original standard’s ID. 

 

When the right mouse button is clicked on an open area of the Job Tree view (an area 
other than a sample or standard), further commands are available, as follows: 
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• Print Preview:  This command shows on-screen what the Job Tree will look like 
when printed. 

 
Figure 22. Print Preview 

• Print this View:  This command prints the Job Tree view in a fashion similar to that 
shown below. 

 
Figure 23. Printing the Job Tree 
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• Icon Sizes:  Choosing this command allows you to choose to display small icons, large 
icons, or no icons to represent each standard and sample in the Job Tree. 

• Show All Items:  This command opens all the branches of the Job Tree so that every 
standard and sample is visible. 

• Enter Standard Data:  This command allows you to hand enter colorimetric or 
spectral data to create a new standard.   

 

 
Figure 24. Enter Colorimetric Data for a Standard 

 

 
Figure 25. Entering Standard ID 

• Enter Sample Data:  This command allows you to hand enter colorimetric or spectral 
data to create a new sample. 

 
Figure 26. Entering Spectral Data for a Standard 
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Figure 27. Entering Sample ID 

• Collapse the tree:  This command closes all the branches of the Job Tree so that only 
the standards are visible. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 

Color Data Table 

The Color Data Table view shows color scale, color difference, and index data for the standards 
and samples in the job.  The items in the Color Data Table may be sorted by clicking the column 
header (for row major) or row header (for column major) of interest. 

 
Figure 28. Color Data Table 

Click on this view to make it active.  While this view is active, the following options are available 
by clicking the right mouse button: 

• Copy to Clipboard:  Before you initiate this command, you must highlight one or 
more of the samples and standards shown in the spreadsheet.  When Copy to 
Clipboard is then selected, the highlighted data is then copied to the Windows 
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Clipboard.  If desired, the copied data may then be pasted into another application 
(such as Microsoft Excel) using its Paste command. 

• Configure:  This command allows you to set various preferences pertaining to the 
Color Data Table view. 
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Figure 29. Configure the Color Data Table 

Select each scale, difference, index, and text field parameter you would like to 
display from the drop-down boxes and click the left arrow (<<) button after each 
selection to move it to the Selected Items box.  Once all desired items are shown in 
the Selected Items box, you may move them up and down in the display order using 
the up and down arrows.  Items may also be removed from the Selected Items box 
using the Remove button. 

Highlight (select) each illuminant/observer combination you wish to display.  Choose 
your statistics the same way.  You may indicate the order in which you would like 
the illuminant/observer tabs and statistical parameters displayed by deselecting all 
items that have already been chosen and then selecting the items for display in the 
order desired. 

Configure other settings at the bottom right of the screen.  When Display Latest 
Data First is checked, the most recent reading is shown at the top of the display 
rather than the bottom.  When Auto Size Cells is checked, the spreadsheet cells will 
be automatically sized based on the data contained in them. 

You may also insert custom fields into the Color Data Table using the Insert Custom 
Field button.  These fields may consist of data obtained from outside EasyMatch QC 
or calculated formulas.  Follow the instructions below to insert a custom field.   

• Custom Data Field 
 
1. Click Insert Custom Field.  The Configure Custom Field box appears. 
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Figure 30. Configure Custom Field 

2. Click the radio button next to Data Field and then the radio button next to New.  
Type a label for the data field into the Label box.  In this example, ‘Oven 
Temperature’ was used. 

 
Figure 31. Select a Custom Label 

3. Click OK.  Add ‘Data Fields’ to your display as a text field, then click OK from the 
Color Data Table Configuration screen.  The Oven Temperature field is added to 
the Color Data Table. 

 
Figure 32. Custom Field Added to Color Data Table 

4. Enter the oven temperature for each item desired by right-clicking on the item in 
the Job Tree > Enter Oven Temperature Data from the menu that appears.  
(‘Oven Temperature’ will be replaced by whatever label was entered on the 
Configure Custom Data screen.)  Once you click OK, the entered data will be 
displayed. 
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Figure 33. Inserting Data for Custom Field 

 

 
Figure 34. Display of Data for Custom Field 

• Custom Formula Field 
1. Click Insert Custom Field.  The Configure Custom Field box appears. 

 
Figure 35.  Custom Field Configuration 

2. Click the radio button next to Formula Field.  Type a label for the formula field 
into the Label box.  In this example, ‘ABC Index’ was used. 

 
Figure 36. Label for Formula Field 

3. Click OK.  The Configure Formula Field box is shown. 
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Figure 37. Enter Custom Formula  

4. The outlined cell represents where your custom field will be inserted.  Place your 
cursor in the Formula box at the top of the screen and type ‘=‘(equals). 

5. Type the formula.  Further information follows. 
A formula is a text string defining how the value of the cell is to be calculated.  
Only cells containing numeric data may be referenced in a formula.  A cell is 
referenced in a formula by specifying the column letter and then the row 
number.  The columns are counted as A to Z from left to right of the 
spreadsheet.  The rows are numbered from 1 to n from the top of the 
spreadsheet down.  For instance, the top left cell of the spreadsheet is ‘A1.’  You 
may use the pound sign (#) instead of a column letter or row number to indicate 
that you wish to use the same row or column as the cell containing the formula.  
For instance, in the example below, ‘C#’ indicates that the same formula will 
apply to each cell of the column in which the formula was entered, using the 
data from Column C’s cell in the same row.  It is useful to specify formulas in this 
manner if you want to assign formulas to entire rows or columns. 

Note:  The row or column letter or number for each parameter selected in the Color Data  
Configuration was shown after that parameter in the Selected Items box. 
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Figure 38. Display of Custom Formula in the Field 

The operators you may use in your formulas are: 

+ Addition 
- Subtraction 
^ Power operator 
* Multiplication 
/ Division 
& Logical And 
| Logical Or 
! Negation 
> Greater than 
< Less than 
= Equality 
: Sum a range of cells. 

Use parentheses as necessary to indicate the desired order of operations. The 
functions you may use in your formulas include: 

ABS(Coord)  Returns the absolute value of the cell. 
ADD(a,b)  Adds the two elements. 
ACOS(Coord)  Returns the arccosine of the value in the cell 
ASIN(Coord)  Returns the arcsine of the value in the cell 
ATAN(Coord)  Returns the arctangent of the value in the cell 
AVERAGE(a:b)  Averages the range of cells 
COS(Coord)  Returns the cosine of the value in the cell 

EXP(X)   Returns raised to the power X 
IF(a,b,c)  If a is true, cell is assigned b, else assigned c. 
LOG10(Coord)  Returns the logarithm (base 10) of the value in the cell 
LN(Coord)  Returns the natural logarithm of the value in the cell 
MAX(a:b)  Returns the largest of the cell values 
MEDIAN(a:b)  Returns the median of the cell values 
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MIN(a:b)  Returns the smallest of the cell values 
NEG(Coord)  Returns the negative of the value in the cell. 
NOT(Coord)  Returns the logical NOT of the cell's value 
PI   Pi (3.14159...) 
POWER(B, P)  Returns base B raised to power P 
RADIAN(Coord) Converts the value in the cell from degrees to radians 
SIN(Coord)  Returns the sine of the value in the cell 
SQRT(Coord)  Returns the square root of the value in the cell 
SQUARE(Coord) Returns the square of the value in the cell 
STDEV(a:b)  Returns the standard deviation of the range of cells 
TAN(Coord)  Returns the tangent of the value in the cell. 

Following are examples of valid formulas. 
A1:A10   Sums the first column, rows 1 through 10. 
3.1415*C6  Pi times the value in C6. 
A#*G#   The cell in column A, this row, multiplied by the value of 
   the cell at Column G, same row. 
(A1+B1)*C1  Adds the first two cells and multiplies the result by the 
   third. 
IF(A1>5, A1*2, A1*3) If the contents of A1 are greater than 5, then multiply A1 
   by 2, else multiply A1 by 3. 

Remember that your formulas are based on cell location, NOT the value in the 
cell (i.e., your formula uses cell C1, regardless whether L, a, or b values are in it.)  
If you reconfigure your display, you may need to adjust your formula. 

Click Set Formula, then OK.  Add ‘Formula Fields’ to your display as a text field, then click 
OK from the Color Data Table Configuration screen.  The formula will fill cells as indicated. 

 
Figure 39. Color Data Table with Custom Fields 

• Print Preview:  This command shows on-screen what the Color Data Table will look 
like when printed. 



EasyMatch QC User’s Manual Version 3.0 

38 

 
Figure 40. Print Preview of Color Data Table 

• Print this View:  This command prints the Color Data Table view in a fashion like that 
shown below. 

 
Figure 41. Printed View of Color Data Table (Truncated page) 

• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 
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2D Color Plot 

The 2D color plot displays a two-dimensional representation of color space with the standard as 
the center point of the plot and the samples plotted on the graph.  In the example below, the 
‘a*’ of the L*a*b* scale is plotted on the x axis and the ‘b*’ of L*a*b* is plotted on the y axis.  
Just to the right of this square portion of the plot is a ‘thermometer’ graph that plots L*.  The 
samples in the job are shown on the plot relative to the standard and each other.  If tolerances 
have been set, the tolerance limits will be shown as a red box (for rectangular tolerances), 
ellipse (for elliptical tolerances), or ‘pie segment’ (for polar tolerances) around the standard 
position.  Placing the mouse over a point causes the sample ID, its pass or fail status, and its 
color values to be displayed. 

 
Figure 42. 2D Color Plot 

Click on this view to make it active.  While this view is active, the following options are 
available by clicking the right mouse button: 

• Show Background:  This item, when checked, causes the colored background to be 
shown on the 2D Color Plot.  When unchecked, the background is white. 

• Show Legend:  This item, when checked, causes the legend (the list of which 
samples are currently displayed) to be shown to the left of the 2D Color Plot.  When 
unchecked, the legend is not shown. 

• Configure:  This command allows you to set various preferences pertaining to the 2D 
Color Plot view. 
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Figure 43. 2D Color Plot Configuration 

Make your selections for each parameter, including the illuminant, observer, and 
color scale for display and the whether the hue circle and chroma line should be 
displayed. 

• Print Preview:  This command shows on-screen what the 2D Color Plot will look like 
when printed. 

 
Figure 44. Print Preview of 2D Color Plot 

• Print this View:  This command prints the 2D Color Plot view in a fashion like that 
shown in the next figure. 
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Figure 45.  Printed Output of 2D Color Plot 

• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 
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3D Color Plot 

The 3D color plot displays a three-dimensional representation of color space with the standard 
as the center point of the plot and the samples plotted on the graph.  As shown in Figure 46, L*, 
a*, and b* are shown on the axes as labeled.  The samples in the job are shown on the plot 
relative to the standard and each other.  If tolerances have been set, the tolerance limits will be 
shown as a magenta box (for rectangular tolerances), ellipsoid (for elliptical tolerances), or ‘pie 
segment’ (for polar tolerances) around the standard position. 

 
Figure 46. 3D Color Plot 

Click on this view to make it active.  While this view is active, the following options are available 
by clicking the right mouse button: 

• Configure:  This command allows you to set various preferences pertaining to the 3D 
Color Plot view. 

 
Figure 47. 3D Color Plot Configuration 
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Make your selections for each parameter, including the illuminant, observer, and 
color scale for display and whether you wish to display a flat representation of two 
fixed axes.  You may also choose whether you wish to view a perspective projection 
(where data points that are further away from you are smaller than those that are 
closer) or an orthographic one (where all data points appear at the same scale), opt 
to turn on rotate mode, in which you may click on the plot and drag it to rotate it, 
and increase or decrease the opacity of the tolerance indicator. 

• Print Preview:  This command shows on-screen what the 3D Color Plot will look like 
when printed as shown in the next figure. 

 
Figure 48. Print Preview of 3D Color Plot 

• Print this View:  This command prints the 3D Color Plot view in a fashion like that 
shown in the next figure. 
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Figure 49. Printer Output of 3D Color Plot 

• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 3D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 
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Color Render 

The Color Render view shows an accurate color rendering of items highlighted in the Job Tree 
view.  This makes it easy to visually compare standards and samples even when the physical 
standards and samples are no longer available.  By placing the mouse cursor over an area of the 
Color Render view, you may display a flag indicating the name of the item displayed and the 
illuminant/observer combination shown. 

 
Figure 50. Color Rendering Plot 

The following options are available by clicking the right mouse button within the boundaries of 
the view: 

• Configure:  Selection of Configure brings up the following dialog box, which allows 
you to set various preferences pertaining to the Color Render view: 

 
Figure 51. Color Rendering Configuration 
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Choose one, two, or three illuminant/observer combinations to render.  If more than 
one combination is chosen, they are displayed side by side on the rendering display. 

• Print Preview:  This command shows you on-screen what the view will look like 
when printed as shown in the next figure. 

 
Figure 52. Color Rendering Print Preview 

• Print this View:  This command prints the Color Render view in a fashion like that 
shown in the next figure. 

 
Figure 53. Color Rendering Printer Output 
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• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 

EZ View 

The EZ View is a simple, eye-catching display of a limited amount of color data: up to four fields 
of color scale, difference, and/or index data, as well as pass/fail status if tolerances have been 
defined for the standard. 

 
Figure 54. Easy View Screen 

Click on this view to make it active.  While this view is active, the following options are available 
by clicking the right mouse button: 

• Configure:  This command allows you to set various preferences pertaining to the EZ 
View. 
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Figure 55. EZ View Configuration 

Make one selection in the Illuminant/Observers box and then select either one color 
scale and one difference or index or a total of four differences and indices.  The red 
number next to each parameter indicates how many more selections you have 
available. 

• Print Preview:  This command shows you on-screen what the view will look like 
when printed. The preview is shown in the next figure. 

 
Figure 56. EZ View Print Preview 

• Print this View:  This command prints the EZ View in a fashion like that shown in the 
next figure. 
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Figure 57. EZ View Printer Output 

• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 
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Memo View 

The Memo View is a blank view in which text, such as comments on the measurement method, 
may be entered using the keyboard and then stored in the job.  An example of this view is 
shown below (Figure 58). 

 
Figure 58. Memo View 

Click anywhere in the white portion of the view and begin typing to enter your memo.  Text 
does not wrap, so you will want to use the Enter key at the end of each line to proceed to the 
next line.  While this view is active, the following options are available by clicking the right 
mouse button: 

• Cut:  Before using the Cut command, use the mouse to highlight the text you wish to 
remove from the Memo View.  Then select Cut to permanently remove it from the 
view.  If you wish, you may paste the text elsewhere, such as in a word processing 
program. 

• Copy:  Before using the Copy command, use the mouse to highlight the text you 
wish to copy to the Windows clipboard.  Then select Copy to copy it.  If you wish, 
you may paste the text elsewhere, such as in a word processing program. 

• Paste:  Before you may use the Paste command, you must have copied text to the 
Windows clipboard from another job or another program.  Then, select Paste to 
paste it into the Memo View. 

• Select All:  This command allows you to highlight (select) all the text currently in the 
Memo View, such as selecting a font or copying. 

• Delete:  Before using the Delete command, use the mouse to highlight the text you 
wish to remove from the Memo View.  Then select Delete to permanently remove it 
from the view. 
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• Font:  Before using the Font command, use the mouse to highlight the text for which 
you wish to modify the font.  Then select Font to obtain the following screen on 
which you may select the text font, size, and color for the highlighted text. 

 
Figure 59. Memo View Configuration 

• Print Preview:  This command shows you on-screen what the view will look like 
when printed. 

 
Figure 60. Memo View Print Preview 

• Print this View:  This command prints the Memo View in a similar fashion to that 
shown in the next figure. 
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Figure 61. Memo View Printer Output 

• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 

Spectral Data Table 

The Spectral Data Table displays percent reflectance, percent transmittance, K/S, or absorbance 
values for each selected measurement at the wavelengths being measured.  When reflectance, 
transmittance, or absorbance is being displayed, the cell representing the wavelength of 
minimum reflectance or transmittance (maximum absorbance) for each measurement is 
shaded pink.  An example of this view is shown in the next figure.   
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Figure 62. Spectral Data View 

Click on this view to make it active.  While this view is active, the following options are available 
by clicking the right mouse button: 

• Copy to Clipboard:  Before you initiate this command, you must highlight one or 
more of the samples and standards shown in the spreadsheet.  When Copy to 
Clipboard is then selected, the highlighted data is then copied to the Windows 
Clipboard.  If desired, the copied data may then be pasted into another application 
(such as Microsoft Excel) using its Paste command. 

• Configure:  This command allows you to set various preferences pertaining to the 
Spectral Data Table view. 

 
Figure 63. Spectral Data Configuration 

Make your selections for each parameter, including the wavelength range and 
precision and whether you wish to view absolute or difference spectral data.  
(Difference is available only when the Spectral Data Type is 
Reflectance/Transmittance.)  When Auto Size Cells is checked, the spreadsheet cells 
will be automatically sized based on the data contained in them. 
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• Print Preview:  This command shows you on-screen what the view will look like 
when printed. 

 
Figure 64. Spectral Data Print Preview 

• Print this View:  This command prints the Spectral Data Table in a similar fashion to 
that shown below. 

 
Figure 65. Spectral Data Printer Output 
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• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 

Spectral Plot 

The Spectral Plot shows a plot of wavelength versus reflectance, transmittance, K/S, or 
absorbance for the entire scanning range of the spectrophotometer.  The minimum and 
maximum values and their corresponding wavelengths are shown to the left of the plot. 

 
Figure 66. Spectral Plot View 

Click on this view to make it active.  While this view is active, the following options are available 
by clicking the right mouse button: 
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• Show Background:  This item, when checked, causes the colored background to be 
shown on the Spectral Plot.  When unchecked, the background is white. 

• Show Legend:  This item, when checked, causes the legend (the list of which 
samples are currently displayed) to be shown to the left of the Spectral Plot.  When 
unchecked, the legend is not shown. 

• Configure:  This command allows you to set various preferences pertaining to the 
Spectral Plot view. Make your selections for each parameter, including the 
wavelength and percent ranges 

 
Figure 67. Spectral Plot Configuration 

• Print Preview:  This command shows you on-screen what the view will look like 
printed. 

 
Figure 68. Spectral Plot Print Preview 
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• Print this View:  This command prints the Spectral Plot view in a similar fashion to 
that shown below. 

 
Figure 69. Spectral Plot Printer Output 

• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 

Trend Plot 

The trend plot displays the trend of the data for each sample relative to the current standard.  
An example is shown in the next figure.   
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Figure 70. Trend Plot View – Line and Point 

In this example, ‘Standard 1’ is the name of the standard.  Four separate graphs are shown, 
each with three samples displayed.  The top graph shows the change in lightness/darkness, or 
L*.  The standard is plotted as the center line of this graph.  Samples that are lighter than the 
standard are shown above this line in white, and samples that are darker are shown below the 
line in black.  The L* value can be estimated based on the scale given to the left of the graph. 

Similarly, the second graph shows the change in redness/greenness, or a*.  Samples in red 
above the standard line are redder than the standard and samples in green below the standard 
line are greener.  Yellowness/blueness (b*) is shown on the third graph.  dE* is shown at the 
bottom. 

Click on this view to make it active.  While this view is active, the following options are available 
by clicking the right mouse button: 

• Configure:  This command allows you to set various preferences pertaining to the 
Trend Plot view. 
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Figure 71. Trend Plot Configuration 

Make your selections for each parameter, including the color scale, fourth trace, and 
illuminant/observer combination.  A line and point display is shown in the example 
at the beginning of this section.  A column display graphs each data point as a 
rectangle above or below the standard line. 

Note:  When Statistics are displayed in the Trend Plot, they are calculated based  
on the values of all the samples shown.  The standard values are not included. 

 

• Limits:  This command allows you to set parameters regarding the scale and limits of 
the trend plot. 

 
Figure 72. Trend Plot Limits 

Make your selections for each parameter.  The range for each trace is the number of 
trace units that will be displayed around the standard for the trace.  The control limit 
and warning limit are percentages of the tolerance for the trace or the number of 
standard deviations from the sample average where indicator lines will be shown 
(red for the control limit and purple for the warning limit). 

• Print Preview:  This command shows you on-screen what the view will look like 
when printed. 
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Figure 73. Trend Plot Print Preview 

• Print this View:  This command prints the Trend Plot view in a fashion like that 
shown in the next figure. 

 
Figure 74. Trend Plot Printout 
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• Change View:  This command allows you to replace the current view with another 
type of view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• Delete View:  This command allows you to remove the current view from the job 
display. 

• Split View Vertically and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed side by side. 

• Split View Horizontally and Add:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one 
above the other. 

• Maximize this View:  This command causes the currently-selected view to be 
enlarged to the full size of the job. 

• Restore View:  This command restores the screen to its previous configuration after 
one view has been maximized. 

Database 

The database is a permanent repository of all spectral data and ID information for standards 
and samples that have been specifically saved to the database.  When tolerances are assigned 
to standards, the tolerances can also be saved to the database with the standard.  Data that has 
been saved to the database may be recalled in any job, but data that has been saved into a job 
has not necessarily been saved to the database.  Use of the database is not required.  
Measurements may be permanently stored only in jobs if desired.  The database is in a 
Microsoft Access (.MDB) or SQL Server format.  See the File Menu chapter for information on 
saving data to the database and recalling data from the database and the Options Menu 
chapter for information on configuring the database type and location.  Once the database is 
configured, its name is displayed on the EasyMatch QC title bar after the job name. 
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Figure 75. Database Title 

Note:  It is recommended that you back up your database, job, and template files periodically,  
particularly prior to upgrading or other major changes to your system computer. 

Toolbar Buttons 

The toolbar at the top of the screen provides quick access to many functions in EasyMatch QC via its 
buttons.  All functions incorporated into the toolbar may also be accessed through the drop-down 
menus.  The default buttons on the toolbar are shown below in order from left to right on the toolbar, 
along with a brief explanation of each button's function.  The functions of the buttons may be altered, 
if desired, using the Options > Customize Toolbar command.   

  



EasyMatch QC User’s Manual Version 3.0 

  63 

Default Toolbar Buttons 

  Opens a new job based on the default template. 

  Yields a dialog box that allows you to open an existing job. 

  Prints the current job to the Windows default printer. 

  Provides a print preview for the current job. 

  Saves the current job. 

  Reads a standard from the instrument. 

  Reads a sample from the instrument. 

  Initiates instrument standardization. 

  Opens the sensor diagnostics module for the instrument installed. 

  Logs the current user out of EasyMatch QC. 

  Opens the HTML help file. 
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Keyboard Shortcuts 

Function keys have been assigned to some frequently used items and can be used to speed operation. 

New Job Ctrl + N 

Open Job Ctrl + O 

Recall Measurement from Database Ctrl + R 

Save Job Ctrl + S 

Save Job As Ctrl + A 

Save Job Template Ctrl + J 

Apply Template to Job Ctrl + T 

Save Measurement to Database Ctrl + M 

Print Job Ctrl + P 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Return to English Ctrl + E 

Delete Del 

Read Standard F2 

Read Sample F3 

Standardize F4 

Read Series F5 

Help Topics F1 

In addition, the EasyMatch QC menus may be opened using Alt + the first letter of the menu name and 
then the desired menu command may be selected by typing the underlined letter in the name of the 
command.  These shortcuts are outlined below. 
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Open File Menu Alt + F 

Open Edit Menu Alt + E 

Open View Menu Alt + V 

Open Measurements Menu Alt + M 

Open Options Menu Alt + O 

Open Sensor Menu Alt + S 

Open Window Menu Alt + W 

Open Help Menu Alt + H 

Commands from an Open File Menu: 

New Job N 

Open Job O 

Open Job Template T 

Recall Measurement from Database R 

Delete Measurement from Database D 

Close Job C 

Save Job S 

Save Job As A 

Save Job Template J 

Save Job Template As B 

Save Measurement to Database M 

eSignature E 

Print Job Setup N 

Print Job Preview V 

Print Job P 

Printer Setup U 

Time Synchronization Y 

Database/Backup Database B 

Log Off L 

Open This Job 1-4 

Exit X 
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Commands from an Open Edit Menu: 

Cut T 

Copy C 

Paste P 

Delete D 

Commands from an Open View Menu: 

Toolbar T 

Status Bar S 

Job Tree J 

Audit Log L 

Commands from an Open Measurements Menu: 

Read Standard S 

Read Sample R 

Average A 

Timed Read T 

Average Selected to Measurement U 

Average Selected to Standard N 

Average Selected to New Standard W 

Commands from an Open Options Menu: 

Naming Conventions N 

Average Method A 

Read Method R 

Configure Timed Read G 

Default Tolerances T 

Adjust Scale Factors L 

Application Preferences P 

Customize Toolbar Z 
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Commands from an Open Sensor Menu: 

Install/Configure C 

Standardize S 

Set Modes M 

Import Logged Reads L 

Configure Setups P 

Configure Multi Mode C 

Commands from an Open Window Menu: 

New Window N 

Cascade C 

Tile T 

Bring this Job to the Front 1 - 4 

Commands from an Open Help Menu: 

Help Topics H 

About A 
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The File Menu 

From the File Menu, you can open, save, and close jobs, as well as access the database, control the 
printer, e-mail jobs, and exit EasyMatch QC.  The functions available through the File Menu are 
described in the remainder of this chapter.  

File/New Job 

The File > New Job command opens a new job based on the default template.  This new job is 
presented on a new, untitled tab.  The keyboard shortcut for this command is Ctrl + N.  

File/Open Job 

The File > Open Job command allows you to open a pre-existing job that has been saved to your 
computer.  The keyboard shortcut for this command is Ctrl + O.  

 
Figure 76. Open Job Menu 

When the Select Job File dialog box appears, locate the job you wish to open from any drive or folder 
accessible by your computer.  Highlight the job name and then click Open.  The job is opened into 
EasyMatch QC. 

File/Open Job Template 

The File > Open Job Template command allows you to select a template to open and modify or use as 
the basis of a new job.  
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Figure 77. Job Template: Open 

When the Open dialog box appears, locate the template you wish to open from any drive or folder 
accessible by your computer.  Highlight the template name and then click Open.  The template is 
opened into EasyMatch QC. 

File/Recall Measurement from Database 

When you choose File > Recall Measurement from Database, a window appears where you must first 
choose whether you wish to recall a standard, sample, or series by choosing the appropriate radio 
button at the top right of the screen.  On the left, you can enter the ID, Product ID, and/or Extra ID for 
the measurement(s) to be recalled.  You can also use (* and ?) wildcards to recall measurements.  For 
example, to recall all measurements that start with ‘T’ you would enter ‘T*’ for the ID.  

 
Figure 78. Recall Measurement 

Click More if you wish to add information concerning the sensor, date and time, or other data 
parameters to your query. 



EasyMatch QC User’s Manual Version 3.0 

  71 

 
Figure 79. Recall Measurement with Detail 

Select the Sensor Type and make sure that there is at least one standard or sample in the job.  Click 
Search if you wish to recall items based on their color difference from a standard or sample that is 
contained in the current job.  The following screen appears. 

 
Figure 80. Recall Measurement based on dE 

Choose whether you wish to search based on differences from a standard or sample and then highlight 
the standard or sample for comparison in the white box.  Then click OK.  The Search Criteria screen 
appears. 
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Figure 81. Search Criteria for dE 

Select the color difference parameter, illuminant, and observer you wish to use for the comparison and 
then enter the maximum color difference value from the selected sample or standard you wish to see.  
In the example shown in Figure 60, all standards within 2.00 dE units using D65/10° from Sample 1 will 
be recalled.  Click OK. 

You can save a set of search parameters as a query available for future use by typing in a Query ID and 
clicking Save.  Later, select the Query ID from the drop-down box and click Get to recall the query. 

After you have entered your selection parameters or recalled a query, click OK to display a list of the 
items in the database that match your recall parameters.  You may sort this list, if you like, by clicking 
on the column header for the parameter by which you want to sort. 

 
Figure 82. Search Results 

Select (check) the items you wish to recall into the current job and click OK.  They will be recalled and 
placed in the job. 

The keyboard shortcut for the Recall Measurement from Database command is Ctrl + R.   
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File/Delete Measurement from Database 

When you choose File > Delete Measurement from Database, a window appears where you must first 
choose whether you wish to delete a standard, sample, or series by choosing the appropriate radio 
button at the top right of the screen.  On the left, you can enter the ID, Product ID, and/or Extra ID for 
the measurement(s) to be deleted.  You can also use (* and ?) wildcards to recall measurements.  For 
example, to delete all measurements that start with ‘T’ you would enter ‘T*’ for the ID.  

 
Figure 83. Delete from Database 

Click More if you wish to add information concerning the sensor, date and time, or other data 
parameters to your query. 

 
Figure 84. Criteria for Deletion 

Click Search if you wish to delete items based on their color difference from a standard or sample that 
is contained in the current job.  The following screen appears. 
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Figure 85. Delete based on dE 

Choose whether you wish to search based on differences from a standard or sample and then highlight 
the standard or sample for comparison in the white box.  Then click OK.  The Search Criteria screen 
appears. 

 
Figure 86. Search Criteria for Deletion 

Select the color difference parameter, illuminant, and observer you wish to use for the comparison and 
then enter the maximum color difference value from the selected sample or standard you wish to see.  
In the example shown above, all standards within 2.00 dE units using D65/10° from Sample 1 will be 
deleted.  Click OK. 

You can save a set of search parameters as a query available for future use by typing in a Query ID and 
clicking Save.  Later, select the Query ID from the drop-down box and click Get to recall the query. 

After you have entered your selection parameters or recalled a query, click OK to display a list of the 
items in the database that match your delete parameters.  You may sort this list, if you like, by clicking 
on the column header for the parameter by which you want to sort. 
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Figure 87. Search Results for Deletion 

Select (check) the items you wish to delete from the database and click OK.  They will be deleted from 
the database. 

File/Close Job 

The File > Close Job command saves the current job using its pre-established name and then closes the 
job.  If the job is untitled, it prompts for a job name and then saves the job using its new name before 
closing the job.  

File/Save Job 

The File > Save Job command saves the current job, including its measurements and screen 
configuration.  If the job has been saved previously, it will automatically be saved under the same 
name.  Otherwise, you will be prompted to enter a name.  The keyboard shortcut for this command is 
Ctrl + S.  

File/Save Job As 

The File > Save Job As command allows you to save the current job under a new name or to name a 
previously untitled job.  The complete job, including its measurements and screen configuration, is 
saved.  The keyboard shortcut for this command is Ctrl + A.  
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Figure 88. File Save As 

When the Save Job File As dialog box appears, locate the drive and folder where you wish to save the 
job (any that are accessible by your computer).  Type the desired job name into the File name box and 
then click Save.  (Long file names and spaces are acceptable.)  The job is saved. 

File/Save Job Template 

The File > Save Job Template command saves the screen configuration of the current job as a 
template.  If the template has been saved previously, it will automatically be saved under the same 
name.  Otherwise, you will be prompted to enter a name.  The keyboard shortcut for this command is 
Ctrl + J.  

File/Save Job Template As 

The File > Save Job Template As command allows you to save the job template currently in use under a 
new name.  

 
Figure 89. Job Save As 

When the Save As dialog box appears, locate the drive and folder where you wish to save the template 
(any that are accessible by your computer).  Type the desired template name into the File name box 
and then click Save.  (Long file names and spaces are acceptable.)  The template is saved using the new 
name. 
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File/Apply Template to Job 

The File > Apply Template to Job command allows you to apply a template to an existing job and have 
the configuration of that job change accordingly.  The keyboard shortcut for this command is Ctrl + T.  

File/Save Measurement to Database 

The File > Save Measurement to Database command saves any standards and samples currently 
selected (highlighted) in the Job Tree to the database.  Once the measurement(s) are saved, the 
following message is shown.  The keyboard shortcut for this command is Ctrl + M.  

 
Figure 90. Measurements Saved 

File/eSignature (-ER Version Only) 

The File > eSignature command allows you to apply an electronic signature to the job.  The following 
screen appears:  

 
Figure 91. eSignature 

Enter your EasyMatch QC User Name and Password, and type in the meaning of the signature or 
choose the meaning of the signature (creation, review, approval, etc.) from the drop-down box in the 
Comments box.  These choices were configured by your System Administrator using the CFR Facile 
Admin tool (see the Validation and Compliance Notebook for more information).  Click Sign.  After a 
moment, the signature is permanently applied to the job and can be viewed and printed by selecting 
View > Audit Log. 
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File/Configure Company Logo 

The File > Configure Company Logo command allows you add a bitmap (.BMP) company logo or other 
graphic to printouts created using the File > Print Job Setup command.  The following screen appears:  

 
Figure 92. Company Logo Configuration 

Click the Browse (...) button to find the file name and location for the logo file.  The file can then be 
previewed on the Configure Company Logo screen. 

 
Figure 93. Select Company Logo 

Click OK.  This logo will now be available as an item available for printing in print jobs. 

File/Header/Footer Setup 

The File > Header/Footer Setup command allows you to configure the headers and footers that will be 
applied to all printouts in this job.  
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Figure 94. Report Header & Footer 

You may type any information into the Header Information and Footer Information boxes that you 
wish to have displayed on every page of your printouts.  Type any of the codes listed at the bottom of 
the screen to have that information automatically inserted.  For example, type ‘%t’ to have the time of 
printing shown on the printout. 

File/Print Job Setup 

The File > Print Job Setup command allows you to lay out a report that will be printed when you select 
File > Print Job or click the Print button on the default toolbar.  All data views currently in your job 
except the Job Tree may be printed as part of your report.  When you print the report, data for all the 
samples and standards currently selected in your Job Tree for display in the other views will be printed.  

When Print Job Setup is selected, the Print Job Setup screen is obtained.  The printer and paper size as 
designated for your Windows default printer will be shown at the top of the screen and all data views 
in the current job are shown under Available Items.  The header and footer configured in 
Header/Footer Setup and company logo configured in Configure Company Logo (discussed earlier in 
this chapter) may also be placed in the report. 
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Figure 95. Print Job Setup 

To add an item to your report, highlight it in the Available Items list on the right side of the display by 
clicking on its name and then click the <<Add button.  The item is moved to the Selected Items box and 
is assigned a representative color.  You may remove an item added in error by highlighting it in the 
Selected Items list and using the Remove>> button. 

To configure the size and location of an item on the page, highlight it in the Selected Items list on the 
left side of the screen.  Then click the mouse on the page representation in the middle of the screen 
where you wish to locate one of the corners of the view.  Hold the mouse button and drag to the 
location of the opposite corner.  Then release the mouse button.  The colored box indicates the 
location and size of that data view.  It may be altered at any time using the same procedure. 

 
Figure 96. Selected Views to Print 

You may click the Add Page button to add a new page to your report and scroll through the pages of 
your report using the Prev Page and Next Page buttons. 



EasyMatch QC User’s Manual Version 3.0 

  81 

When a Spectral Data Table has been added to the Selected Items box and is highlighted, a Configure 
button appears next to the Remove>> button.  When the Configure button is clicked, the Configure 
Spectral Data screen appears on which you can alter the wavelength range and interval that will be 
shown in this part of the screen.  You may include multiple Spectral Data Tables with different 
wavelength ranges if you wish to fit all the data in the print job. 

 
Figure 97. Printing Spectral Data Table 

File/Print Job Preview 

The File > Print Job Preview command allows you to view your configured print job on-screen as it will 
appear when printed.  If you select this command without having configured the print out using the 
Print Job Setup command, you will be prompted to do so.  

 
Figure 98. Print Job Preview 
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File/Print Job 

The File > Print Job command initiates printing of the print job that was configured using the Print Out 
Setup command.  The job is printed to the Windows default printer.  The keyboard shortcut for this 
command is Ctrl + P.  If you select this command without having configured the print out using the 
Print Out Setup command, you will be prompted to do so.  

File/Printer Setup 

The File > Printer Setup command causes the Windows Print Setup dialog box to be displayed so you 
can configure your printer parameters without printing anything.  Click OK when your configuration is 
complete.  The configuration indicated here is used for all printing in EasyMatch QC, regardless of job.  

 
Figure 99. Printer Setup 

File/Page Setup 

The File > Page Setup command opens the Page Setup window in which you can set the margins you 
wish to leave on each page when printing the print job configured using the Print Job Setup command 
described earlier in this chapter.  Click OK when your configuration is complete.  

 
Figure 100. Printer Margins 
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File/Import QTX Format 

The File > Import QTX Format command opens the Windows Open box that allows you to choose an 
existing QTX file for import into the current EasyMatch QC job.  Once you click Open, the data records 
in the QTX file will be added to the current job.  

 
Figure 101. Import File into Current Job 

Note:  A sensor of the same type (i.e., ColorQuest XE or UltraScan PRO) as the one used in making the 
measurements contained in the QTX file must be the current active sensor in EasyMatch QC for the QTX 

file to import. 

File/Export 

The File > Export command allows you to export job data to either the QTX format .  A submenu 
appears from which you can make this selection.  

QTX Format 

Select QTX Format to export the data in the job to a QTX color communication file that, 
when opened in Windows Notepad, resembles the following: 



EasyMatch QC User’s Manual Version 3.0 

84 

 
Figure 102. QTX Format 

File/Email 

The File > Email command, and then the choice of Job or Template from the submenu that appears 
opens a new e-mail message and attaches the current job or template to that message.  This command 
appears in the File menu only if an e-mail program is installed and available on your computer.  The 
picture below uses Microsoft Outlook 98.  Compose and send your e-mail as you normally would be 
using your e-mail program.  

 
Figure 103. Email Command 
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Note:  If Job is chosen from the submenu, the job is e-mailed with its screen configuration (template) 
intact.  If Template is chosen, only the template is e-mailed. 

File/Time Synchronization (-ER Version Only) 

The File > Time Synchronization command causes your client computer’s clock to be synchronized with 
the server computer.  Your system administrator should check the time and date on the server 
periodically to ensure that it is correct.  

File/Database 

The File > Database command allows you to manually back up your Access database file, import data 
stored in a Universal Software or EasyMatch Textiles database into EasyMatch QC, or create a new 
Access database.  A submenu appears containing these four choices.  

Backup Database 

Select Backup Database to save a second copy of your EasyMatch QC Access database file 
to a location other than the one where it is currently stored.  The following screen appears. 

 
Figure 104. Database Backup 

Browse for the location where you wish the backup copy of the database to be stored and 
then click Save.  The file will be copied to this location. 

Universal Database Import 

Select Universal Database Import to import measurements from a Universal Software 
database.  Universal Software must be installed on this computer to complete the import, 
as the Universal installation provides necessary information to the import tool. 
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Figure 105. Database Import 

The import tool automatically looks for a database in the C:\Universe\DB folder on your 
hard drive.  If this is the database you wish to import, you need not use the Set Universal 
SW Folder or Set Database Folder buttons.  If, on the other hand, your Universal Software 
was installed into a folder other than C:\Universe, click the Set Universal SW Folder button 
and select the folder where Universal Software was installed.  If the Universal database you 
wish to import is in a folder other than C:\Universe\DB, click the Set Database Folder 
button and select the folder where the database is located.  When both folders have been 
indicated correctly, the sensor(s) with which the database measurements were made will 
be shown in the upper right corner of the screen and a list of samples and standards stored 
in the database will be shown below. 

To examine the details (date and time of reading, plus spectral data) of any sample or 
standard, highlight it and click the Show Details button. 

 
Figure 106. Import Measurement 

Select all the records you wish to import into EasyMatch QC using the Ctrl key plus clicking 
on each individual record, by holding the Shift key and clicking on the first and then the last 
record desired, or by clicking the Select All button.  Then click Import Database.  You will be 
given the choice to place the records in your EasyMatch QC database, in your current job, or 
in a new job.  When you click OK, the records will be imported to the location you chose. 
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Figure 107. Import Dialog Box 

 

 
Figure 108. Import Completed 

Create New Database 

Select Create New Database to create a new, empty Access database with the name and 
location desired.  This new database will not be used for storing measurements until you 
select it using Options > System Configuration > Data Storage. 

 
Figure 109. Save New Database 

Import Textiles Database 

Select Import Textiles Database to import measurements from an EasyMatch Textiles 
database.  The following screen appears first. 

Note:  Select Textiles Database must be checked with a Textiles Database Path set in Options >System 
Configuration > Data Storage before the File > Import Textiles Database command will be available. 

 

 
Figure 110. Import Database 
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Indicate whether you wish to import the standards that are in the database or the samples, 
then click OK. 

 
Figure 111. Results of Searching a Database 

The samples or standards available in the EasyMatch Textiles database are listed and you 
may select the ones you wish to import.  Then click OK. 

 
Figure 112. Import File to . . . 

Indicate whether you wish to import the EasyMatch Textiles measurements into the current 
EasyMatch QC job or the EasyMatch QC database.  Then click OK.  The measurements will 
be imported as you instructed. 

If you imported sample(s) to a job, you will be asked to link the sample(s) to a standard 
before they are inserted into the job. 

File/Log Off 

The File > Log Off command logs the current user out of EasyMatch QC and returns to the EasyMatch 
QC splash screen so that the next user may log on.  If the current job has not yet been saved, you will 
be prompted to save it before log off occurs.  
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Figure 113. Log Off for User 

Note:  This command is available only if Login Required is checked on the Startup Defaults tab available 
by choosing Options > Application Preferences. 

File > Most Recently Opened Jobs 

The most recently opened jobs area of the File Menu lists the four most recently opened jobs.  You 
may select the name of any of these jobs to open it quickly and easily.  

File/Exit 

The File > Exit command allows you exit EasyMatch QC.  If the current job has not yet been saved, you 
will be prompted to save it before exit occurs.  
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The Edit Menu 

From the Edit Menu, you can cut or copy the samples and standards highlighted in the Job Tree to the 
Windows clipboard for use in another job.  Likewise, you can paste measurements from another job 
into this one.  You may also delete measurements.  The functions available through this menu are 
described in the remainder of this chapter.  

Edit/Cut 

The Edit > Cut command allows the measurement(s) highlighted in the Job Tree to be removed and 
placed on the Windows clipboard.  The measurements can then be pasted into another job.  The 
keyboard shortcut for this command is Ctrl + X.  

Note: If you cut measurement(s) and then don’t paste them elsewhere,  
they will be permanently deleted. 

Edit/Copy 

The Edit > Copy command allows the measurement(s) highlighted in the Job Tree to be copied to the 
Windows clipboard.  The measurement(s) can then be pasted into another job.  The keyboard shortcut 
for this command is Ctrl + C.  

Items may also be dragged and dropped from one job to another to copy and then paste them. 

Edit/Paste 

The Edit > Paste command allows you to paste measurement(s) from one job into another.  Before you 
select Paste, select the job in which you would like the measurement to be placed and click in the Job 
Tree (in a blank area if you cut or copied a standard or on the desired ‘Samples’ branch header for a 
sample).  Then, when you select Paste, the measurement(s) from the clipboard are placed in that job.  
The keyboard shortcut for this command is Ctrl + V.  

Items may also be dragged and dropped from one job to another to copy and then paste them. 
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Edit/Delete 

The Edit > Delete command deletes the measurement(s) that are highlighted in the Job Tree from the 
current job.  You are prompted to confirm that you wish to delete.  

 
Figure 114. Confirming Deletion 

The keyboard shortcut for this command is Del. 
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The View Menu 

The View menu allows you to turn on or off display of the toolbar, status bar, and Job Tree on your 
EasyMatch QC screen. The functions available through this menu are described in the remainder of this 
chapter.  

View/Toolbar 

The View > Toolbar command allows you to choose whether to display the toolbar beneath the menu 
bar at the top of your EasyMatch QC screen.  When a check appears next to Toolbar, the toolbar is 
displayed.  When no check appears, the toolbar is not displayed.  The setting chosen here applies to 
this installation of EasyMatch QC regardless what job is in use.  

 
Figure 115. Display of Toolbar 
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Figure 116. Toolbar Not Displayed 

View/Status Bar 

The View > Status Bar command allows you to choose whether to display the status bar at the bottom 
of your EasyMatch QC screen.  When a check appears next to Status Bar, the bar is displayed.  When 
no check appears, the status bar is not displayed.  The setting chosen here applies to this installation of 
EasyMatch QC regardless what job is in use.  

 
Figure 117. Status Bar is Displayed 
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Figure 118. No Status Bar Displayed 

View/Job Tree 

The View > Job Tree command allows you to choose whether to display the Job Tree at the left of your 
EasyMatch QC screen for the current job.  When a check appears next to Job Tree, the Job Tree is 
displayed.  When no check appears, the Job Tree is not displayed.  

Note:  Some software functions require use of the Job Tree. 
 

 
Figure 119. Job Tree is Displayed 
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Figure 120. Job Tree Not Displayed 

View/Audit Log (-ER Version Only) 

The View > Audit Log command allows you to view the audit log for the current job.  Select the types 
of events you would like to view from the drop-down box next to ‘Filter By.’  The available choices are 
Save (the job), Edit, Print (the job or a view), Signature, and All.  Click Print Audit Log to print the log to 
the Windows default printer in a fashion like that shown at the bottom of this page.  

 
Figure 121. View Audit Log 
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Figure 122. Printout of Audit Log 

View/Event Log (-ER Version Only) 

The View > Event Log is a log of events taken by a user within the EasyMatch QC-ER application that 
are generally steps outside a Job with codes for the different application operations.  If a client selects 
the item + code; then selects ‘Details’ at the bottom of the screen, the full details for the Event Log 
item are listed.   

 
Figure 123. Event Log Filters 
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Figure 124. Event Log Configuration 

 

 
Figure 125. Event List 
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Figure 126. Event Details 
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The Measurements Menu 

From the Measurements Menu, you may read either a standard or a sample.  You may also average 
data.  The functions available through the Measurements Menu are described in the remainder of this 
chapter.  

Measurements/Read Standard 

The Measurements > Read Standard command initiates reading of a standard.  Place the standard 
before initiating the Read Standard command.  If Prompt for standard name was checked in Options > 
Naming Conventions, you will then be prompted to enter a name for the standard (as well as a Product 
ID and Extra ID, if you wish).  You may simply accept the name defined using the Naming Conventions 
command, if desired.  The measurement is then accepted and added to the current job.  The keyboard 
shortcut for this command is F2.  

 
Figure 127. Enter Standard ID 

Measurements/Read Sample 

The Measurements > Read Sample command initiates reading of a sample.  Place the sample before 
initiating the Read Sample command.  If Prompt for sample name was checked in Options > Naming 
Conventions, you will then be prompted to enter a name for the sample (as well as a Product ID and 
Extra ID, if you wish) and to choose the standard with which the sample should be linked.  (‘Standard 
Empty’ is a choice if you do not want to link to a standard.)  You may simply accept the name defined 
using the Naming Conventions command and the suggested standard, if desired.  The measurement is 
then accepted and added to the current job.  The keyboard shortcut for this command is F3.  
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Figure 128. Enter Sample ID 

Measurements/Read Series 

The Measurements > Read Series command creates a new standard in the current job.  This standard 
has no color values (i.e., L=0, a=0, b=0), but can be used to indicate a tolerance box of color values 
within which samples must fall to be considered ‘in-spec.’  Once the standard is created, select it (and 
only it) in the Job Tree.  Then, right-click on the standard and choose Properties.  Click the Tolerances 
button to obtain a Tolerances screen on which you can enter the tolerance box desired by entering the 
minimum (min) and maximum (max) acceptable values for each parameter of the color scale.  Samples 
that are read and assigned to this standard will then be compared to this tolerance box.  

The keyboard shortcut for this command is F5.   

Measurements/Average 

The Measurements > Average command, when checked, initiates on reading the Options > Average 
Method selected.  After the first reading is taken, the following screen appears.  

 
Figure 129. Measurement Average 
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Click Read to initiate each additional reading in the set of readings and Average to complete the 
average and add the averaged measurement to the job.  You may also delete individual readings in the 
set by highlighting them and clicking Delete. 

 
Figure 130. Calculating Measurement Average 

The setting chosen here applies to the current job only. 

Measurements/Timed Read 

The Measurements > Timed Read command, when checked, initiates on reading the timed read 
method selected using the Options > Configure Timed Read command.  When Read Sample is chosen, 
measurements are made at the interval chosen until the number of measurements indicated have 
been made or until the Read Sample button on the toolbar is clicked.  The setting chosen here applies 
to the current job only.  

Measurements/Automatic Standard Search 

The Measurements > Automatic Standard Search command, when checked, initiates the automatic 
standard search function as configured using the Options > Configure Automatic Standard Search 
command.  When Automatic Standard Search is chosen and measurement of a sample is initiated, 
either the one standard contained in the database that is closest to that read sample is automatically 
recalled into the job and linked to the sample, or the closest five standards are offered for selection.  
The setting chosen here applies to the current job only.  
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Figure 131. Search Results for Best Standard Fit 

Measurements/Average Selected to Measurement 

The Measurements > Average Selected to Measurement command creates a new sample that is the 
arithmetic average of all the measurements currently highlighted in the Job Tree.  You are prompted to 
choose the standard to which this new sample will be linked and allowed to name the sample.  

 
Figure 132. Standard to Compare Average 

 

 
Figure 133. Calculated Measurement Average 

If spectral reflectance or transmittance data is available for all the measurements being averaged, this 
spectral data will be averaged in creating the new sample.  If spectral reflectance or transmittance data 
is not available for any or all the measurements being averaged, CIE XYZ data will be averaged in 
creating the new sample. 
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Measurements/Average Selected to Standard 

The Measurements > Average Selected to Standard command averages the items that are currently 
selected (highlighted) in the Job Tree and replaces the current standard on the branch with the 
averaged measurement, while retaining the current standard name.  

If spectral reflectance or transmittance data is available for all the measurements being averaged, this 
spectral data will be averaged in creating the standard.  If spectral reflectance or transmittance data is 
not available for any or all the measurements being averaged, CIE XYZ data will be averaged in creating 
the standard. 

Measurements/Average Selected to New Standard 

The Measurements > Average Selected to New Standard command averages the items currently 
selected (highlighted) in the Job Tree and creates a new standard for the averaged measurement, 
which you are prompted to name.  

 
Figure 134. Measurement Average Saved as Standard 

If spectral reflectance or transmittance data is available for all the measurements being averaged, this 
spectral data will be averaged in creating the new standard.  If spectral reflectance or transmittance 
data is not available for any or all the measurements being averaged, CIE XYZ data will be averaged in 
creating the new standard. 
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The Options Menu 

From the Options Menu, you can set various preferences concerning your use of the software, such as 
your naming conventions and default tolerances.  The functions available through the Options Menu 
are described in the remainder of this chapter.  

Options/Naming Conventions 

The Options > Naming Conventions command allows you to establish naming conventions that will be 
used when standards and samples are read in all jobs by default (when Global is chosen from the 
submenu) or in the current job (when Job is chosen from the submenu).  

There are five tabs available on the Naming Conventions screen:  Sample, Standard, Series, Product ID 
and Extra ID.  The Sample tab allows you to set the default naming convention for your samples.  You 
may type any desired text into the Sample ID String Layout box.  You may also insert a number to be 
automatically incremented with each sample read, and/or insert the date and time the sample is read 
to be automatically applied to the sample.  You may override the default name by typing a new one 
into the box that appears when reading is initiated as long as the Prompt for sample name box is 
checked.  If this box is unchecked, the naming convention will be used automatically without allowing 
you to override it. 

 
Figure 135. Setting Up Naming Rules 
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The Standard tab allows you to set the default naming convention for your standards.  You may type 
any desired text into the Standard ID String Layout box.  You may also insert a number to be 
automatically incremented with each standard read, and/or insert the date and time the standard is 
read to be automatically applied to the standard.  You may override the default name by typing a new 
one into the box that appears when reading is initiated if the Prompt for standard name box is 
checked.  If this box is unchecked, the naming convention will be used automatically without allowing 
you to override it. 

 
Figure 136. Rules for Naming Standards 

The Series ID tab allows you to set the default naming conventions for your data series.  You may type 
any desired text into the Series ID String Layout box.  You may also insert a number to be automatically 
incremented with each series created, and/or insert the date and time the series is created to be 
automatically applied to the series.  You may override the default name by typing a new one into the 
box that appears when reading is initiated if the Prompt for series name box is checked.  If this box is 
unchecked, the naming convention will be used automatically without allowing you to override it. 

 
Figure 137. Rules for Naming Series 
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The Product ID tab allows you to set the default product IDs for your standards and samples.  A list of 
Product IDs may be maintained and chosen on this tab.  Type text for a new Product ID into the box 
and then click Add Selection to add it to the list.  Choose an ID to be deleted from the drop-down box 
and click Remove Selection to remove it from the list.  The ID that is currently selected from the drop-
down box is the one that will be automatically applied on reading. 

 
Figure 138. Rules for Naming Products 

At the bottom of the screen, you may choose to limit your Standard Product IDs to only those that 
already exist, to the current selection in the drop-down box, or neither.  You may choose to limit your 
Sample Product IDs to those that already exist, to the current selection in the drop-down box, to the 
Standard Product ID, or none of these options. 

The Extra ID tab allows you to set the default extra IDs for your standards and samples.  A list of Extra 
IDs may be maintained and chosen on this tab.  Type text for a new Extra ID into the box and then click 
Add Selection to add it to the list.  Choose an ID to be deleted from the drop-down box and click 
Remove Selection to remove it from the list.  The ID that is currently selected from the drop-down box 
is the one that will be automatically applied on reading. 



EasyMatch QC User’s Manual Version 3.0 

110 

 
Figure 139. Extra ID Rules 

At the bottom of the screen, you may choose to limit your Standard Extra IDs to only those that already 
exist, to the current selection in the drop-down box, or neither.  You may choose to limit your Sample 
Extra IDs to those that already exist, to the current selection in the drop-down box, to the Standard 
Extra ID, or none of these options. 

Options/Average Method 

The Options > Average Method command allows you to indicate the method by which you wish to 
average when standard and sample measurements are made in the current job.  

 
Figure 140. Selecting a Method for Averaging 
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The Display Method controls the information shown in the averaging window while you are taking 
measurements.  For Display Method, you can select None, Scale, Index, or Spectral.  For Scale or Index, 
you must also choose the scale or index, illuminant, and observer that will appear in the averaging 
window while you are taking readings. 

Note:  The Average box will display color values based on the parameters set using the Average 
Method command.  These color values will not match those shown in the Color Data Table unless the 

scale, illuminant, and observer match for the average method and the Color Data Table. 

 
In the Average Method area, you may select Continuous or n of N.  If you select Continuous, then you 
can monitor the running average of the measurements each time you choose to read and terminate 
the readings (by clicking Average) when the running average stabilizes.  If you select n of N, then you 
can average a specified number of readings for each measurement. 

Check the box next to Use Sample Presentation Prompts if you wish to enter a helpful prompt to be 
shown before each reading to guide your users through the averaging sequence.  Once the box is 
checked, enter the prompt for the first reading into the white box.  Click the right arrow (>>) button 
and enter each successive prompt until the last reading in the sequence is reached.  Check Show 
Prompts when measuring standards if you wish your prompts to be shown when measuring standards, 
in addition to when measuring samples. 

Note:  If the timed read feature is also being used, its timing will be ignored to give you 
 a chance to follow the prompts before each reading. 

Options/Read Method 

When you select Options > Read Method you can choose a special read method for the sensor in use. 
These are types of measurements that require more than one reading to obtain a result.  If you select 
Normal, then the measurement is either a single reading or an average of multiple readings.  

 
Figure 141. Selecting Special Read Method 
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After standardizing in reflectance, if you select Opacity, you will perform two readings -- one with the 
sample backed by white and one with the sample backed by black.  In the Opacity Selections area, you 
may choose to display Y White and/or Y Black in your Color Data Table view in addition to Opacity by 
checking the desired boxes.  Also, choose the Illuminant/Observer combination for which you would 
like to display opacity. 

 
Figure 142. Read Method Menu: Opacity 

Note:  Opacity is not available with the ColorQuest XT.  When opacity is chosen, the colorimetric 
values displayed after both readings represent the sample over white. 

After standardizing in transmittance, if you select Haze you will perform two readings -- one with the 
instrument white tile at the reflectance port and one with the light trap at the port.  In the Haze 
Selections area, you may choose to display Y Total and/or Y Diffuse in your Color Data Table view in 
addition to Haze by checking the desired boxes.  Also, choose the Illuminant/Observer combination for 
which you would like to display Haze. 

 
Figure 143. Read Method Menu: Haze 

Note: Haze is available only with the ColorQuest XE, UltraScan PRO, and UltraScan VIS sensors. 
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If you select Multiple Read Mode, two readings are made and displayed each time measurement is 
initiated, one in each of the two standardization modes chosen using the Sensor > Configure Multi 
Mode command. 

 
Figure 144. Multimode Read Option 

Note: Multiple Read Mode is available only with the ColorQuest XE, LabScan XE, UltraScan PRO, and 
UltraScan VIS sensors.  The averaging feature activated by clicking Average in the Measurements menu 
cannot be used in conjunction with multimode reading.  You can average selected readings that result 

from the multimode reading after the readings are completed by using the Average Selected to 
command in the Measurements menu. 

Options/Configure Timed Read 

The Options > Configure Timed Read command allows you to select how you wish EasyMatch QC to 
automatically perform sample readings within the current job at a specified time interval.  

 
Figure 145. Timed Readings 
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Select the Read Count Method desired.  You may choose either Continuous Readings or a Fixed 
Number of readings between 1 and 1000.  Also, select the Read Interval (time between the end of one 
reading and the beginning of the next reading) desired.  You may choose from 4 to 60 seconds.  Click 
on OK to accept the parameters. 

Note:  Also select (check) Timed Read in the Measurements menu to activate the timed readings you 
configured here. 

Options/Configure Automatic Standard Search 

The Options > Configure Automatic Standard Search command allows you to specify how you would 
like automatic standard searching to be performed in the current job.  This feature is initiated when 
you read a sample, at which time the sample is compared to all standards currently saved in the 
database.  The standard that is closest in color to the sample is recalled into the current job and linked 
to the read sample.  

 
Figure 146. Automatic Standard Search 

Select the parameter for which the sample-standard comparison will be performed.  Your choices are 
dE, dE CMC, and dE*.  Also, select the illuminant/observer combination under which the comparison 
will be performed and whether you wish to automatically recall the closest standard to the sample or 
choose from a list of the closest five standards.  Click OK to accept the parameters. 

Note: Also select (check) Automatic Standard Search in the Measurements menu to activate the 
automatic standard searching you configured here. 

Options/Default Tolerances 

The Options > Default Tolerances command allows you to set the tolerances that will be assigned to 
new standards in the current job by default.  You may set tolerances for as many scales, indices, and 
differences for as many illuminant/observer combinations as you wish.  You may override the default 
tolerances after a standard is read by choosing Properties from the menu that appears when right-
clicking on the standard in the Job Tree.  
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Figure 147. Setting Tolerances 

On the Scales tab, set all tolerances you wish to assign based on color scales.  Choose the color scale 
from the Selected Scale drop-down box and the illuminant/observer combination from the 
Illuminant/Observer drop-down box.  Then enter the upper and lower tolerance limits (the allowable 
differences from the standard values) for each of the three components of the color scale for this 
illuminant/observer combination.  Then enter tolerances for all other scales and illuminant/observer 
combinations desired by choosing each one individually and typing the tolerance values.  It is not 
necessary to click OK after entering each set of tolerances.  Clicking OK once will cause all tolerances 
entered to be accepted. 

 
Figure 148. Setting Tolerances for an Index 

On the Indices tab, set all tolerances you wish to assign based on indices.  Choose the index from the 
Selected Index drop-down box and the illuminant/observer combination from the Illuminant/Observer 
drop-down box.  Then enter the upper and lower tolerance limits (the allowable difference from the 
standard value) for the index for this illuminant/observer combination.  Then enter tolerances for all 
other indices and illuminant/observer combinations desired by choosing each one individually and 
typing the tolerance values.  It is not necessary to click OK after entering each set of tolerances.  
Clicking OK once will cause all tolerances entered to be accepted. 
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Figure 149. Setting Tolerances for a Difference 

On the Differences tab, set all tolerances you wish to assign based on color differences.  Choose the 
difference from the Selected Difference drop-down box and the illuminant/observer combination 
from the Illuminant/Observer drop-down box.  Then enter the upper and lower tolerance limits for 
the difference for this illuminant/observer combination.  Then enter tolerances for all other 
differences and illuminant/observer combinations desired by choosing each one individually and typing 
the tolerance values.  It is not necessary to click OK after entering each set of tolerances.  Clicking OK 
once will cause all tolerances entered to be accepted. 

Note:  EasyMatch QC pre-sets dE CMC to 1.  If you are using your own tolerances, change dE CMC to 
zero to turn it off. 

 

 
Figure 150. Setting Shade Tolerances 

On the Shade tab, enter the tolerance you wish to use for the first, second, and third traces, which will 
be the three parameters of your color scale (i.e., L*a*b*, L*C*h).  Also, select the number of shade 
blocks to be contained within your pass/fail tolerance.  For instance, if you choose 5, the blocks within 
your tolerance will be 3, 4, 5, 6, and 7.  In the example shown in Figure 147, the pass/fail tolerance is 
0.2 for each color scale parameter, and 5 shade blocks will fit within that tolerance value. 
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Figure 151. Setting Haze & Opacity Tolerances 

On the Haze and Opacity tab, enter the tolerances you wish to use for the haze and opacity read 
methods. 

Click OK to accept the default tolerances and close the Tolerances screen. 

Options/Adjust Scale Factors 

The Options > Adjust Scale Factors command allows you to set various factors used in the calculations 
for dE CMC, dE CIE94, DIN99, and dE* 2000 differences, plus the ASTM D1500-33mm, Saybolt-
50/100mm indice, LOVIBOND® and AOCS RY when using a ColorQuest XE, ColorQuest XT,  
UltraScan PRO, UltraScan VIS or Vista.  These factors apply to all jobs used in this installation of 
EasyMatch QC.  

 
Figure 152. Select Adjustable Scale 

When the Select Adjustable Scale screen appears, first choose the scale of interest from the drop-down 
box.  Then, click OK.  The screen where the desired factors may be entered appears. 

Note:  LOVIBOND is a trademark of Tintometer LTD, UK. 



EasyMatch QC User’s Manual Version 3.0 

118 

 
Figure 153. Enter CMC Factors 

Enter the factors desired or click the Default Values button to return the factors to their default values.  
Click OK to begin using the new factors. 

Options/ASCII Export 

The Options > ASCII Export command opens a submenu with two commands:  Export Data and 
Configure.  

The Export Data option initiates export of the readings that are currently highlighted in the Job Tree in 
the format that was chosen using the Configure command, described below.  You are first prompted 
for the output file name, and then the data is sent to the file when you click OK. 

 
Figure 154. Export ASCII 

The Configure option allows you to choose the parameters you would like to export when Export Data 
is selected.  The screen below is obtained. 
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Figure 155. ASCII Export Configuration 

The information currently selected for export is displayed on the left side of this window, and all 
available parameters are listed on the right side of the window. Select each desired item from the 
drop-down menus on the right side of the window and then click on the left arrow (<<) button nearest 
to the item to move the item into the Selected Items list.  Highlight each item to delete on the left side 
of the window and click the right arrow (>>) button to remove it from the list.  The up arrow and down 
arrow buttons allow you to move selected items up or down the list.  Also, enter (or browse for) the 
directory and name for the export file in the box below “Auto Export Uses This File.”  The file extension 
.CSV will automatically be appended if you chose to export to a comma-delimited file.  .TXT will be 
appended for all other types of files.  Long file names with spaces and network paths are all acceptable 
for use.  Click OK when all selections have been made.  A sample output is shown below. 

 
Figure 156. ASCII Export to Notepad 

Each job may have its own ASCII export configuration.  Multiple jobs may export to the same file as 
long as all the jobs have the same ASCII export configuration. 

Column headers are written to the top of the file when the file is first created.  From that point on, only 
data is appended to the file (not headers). 
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Note:  Beware that if you later change the ASCII export configuration without opening a new file, 
 the file header may no longer accurately reflect the contents of the file. 

 
When differences are exported, they are relative to the standard to which the sample is linked, NOT 
the standard currently being displayed in your data views. 

Options/Data Send 

The Options > Data Send command opens a submenu with two commands:  Send Data and Configure.  

The Send Data option initiates sending the readings that are currently highlighted in the Job Tree in the 
format that was chosen using the Configure command, described below.  You are first prompted for 
the output device, and then the data is sent to the device when you click OK. 

 
Figure 157. Data Send COM Port Selection 

The Configure option allows you to choose the parameters you would like to send when Data Send is 
selected.  The screen below is obtained. 
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Figure 158. Data Send Configuration 

The information currently selected for sending is displayed on the left side of this window, and all the 
available parameters are listed on the right side of the window.  Select each desired item from the 
drop-down menus on the right side of the window and then click on the left arrow (<<) button nearest 
the item to move the item into the Selected Items list.  Highlight each item to delete on the left side of 
the window and click the right arrow (>>) button to remove it from the list.  The up arrow and down 
arrow buttons allow you to move selected items up or down the list.  Enter the device definition for 
the send in the box below ‘Auto Send Uses This Port.’  Click Configure to define all COM port 
parameters.  Click OK when all selections have been made. 

 
Figure 159. Data Send COM Port Configuration 

Each job may have its own data send configuration.  Multiple jobs may be sent to the same device if 
the device is ready. 

When differences are exported, they are relative to the standard to which the sample is linked, NOT 
the standard currently being displayed in your data views. 
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Options/Application Preferences 

The Options > Application Preferences command allows you to set various preferences concerning 
your use of the software.  These preferences apply globally when EasyMatch QC is in use, no matter 
which job or jobs are open.  

 
Figure 160. Global Preferences Menu 

On the Units tab shown above, choose the date format and type of length units (English or metric) you 
wish to use. 

 

Figure 161. Global Preferences for Illuminants 

On the Illuminant/Observers tab, choose the three illuminant/observer combinations you would like 
to use in new data views by default.  These illuminants may later be changed in individual views as 
desired. 
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Figure 162. Global Preferences for Language 

On the Language Settings tab, you may set the language in which the software text will presented.  
Choices are English, Spanish, German, Italian, French, Japanese, and Chinese. 

Note:  The keyboard shortcut Ctrl + E returns the software to English. 
 

 
Figure 163. Global Preferences - Default Job Template 

On the Startup Defaults tab, you may indicate the name of the job template you would like to use by 
default when new jobs are opened.  Clicking the button with three dots on it allows you to browse for 
the appropriate template file. 
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Figure 164. Global Preferences - Open Job Template 

You may also choose to have the software open a specific job or jobs each time it is booted.  Clicking 
the button with three dots on it allows you to browse for the appropriate job file(s).  To select more 
than one job to open, press and hold the Ctrl key on your keyboard while clicking your mouse on each 
desired job. 

 
Figure 165. Global Preferences - Browse for Job File 

Indicate whether you wish software log-in to be required (checked) or not required (unchecked) for 
the software to open. 

Note:  When Login Required is checked, the default administrator user name ‘admin’ and password 
‘hunterlab’ may be used for initial entry to the software and configuration of user accounts. 

 
When the Keep Sample Measurement Window Open box is checked, a Read button is added to the 
Read Sample screen and this window remains open after a sample is read.  You may then click Read to 
make another reading.  This change applies to the reading of samples only, not standards. 
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Figure 166. Global Template - Sample ID 

When the Retain IDs in Sample Measurement Window is checked, the last sample ID used is displayed 
on the Read Sample screen when another sample reading is initiated.  This allows you to use the ID 
again or modify it without having to retype it.  This retention applies to the reading of samples only, 
not standards. 

When the Lock Sensor to Job box is checked, the current job may be used to hold only readings made 
with the sensor type (i.e., LabScan XE or UltraScan PRO) attached to the job.  Measurements made 
with other sensor types may not be read or recalled into this job. 

When the Lock Standardization Mode to Job box is checked, the current job may be used to hold only 
readings made using the standardization mode (i.e., RSIN, 1.000-inch area of view, UV filter nominal) 
attached to the job.  In fact, when a job that is locked to a standardization mode is opened or made 
active, the sensor automatically switches to the locked standardization mode without requiring use of 
the Sensor/Set Modes command. 

If both boxes are checked at the same time, the current job will be locked to a single sensor type and 
standardization mode. 

When either or both boxes are checked, a second level of status bar is shown at the bottom of the 
EasyMatch QC screen, showing the job’s sensor type and the job’s standardization mode.  The lower 
status bar continues to show the current sensor and standardization mode. 
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Figure 167. Global Preferences Current Sensor & Standardization Mode Options  

The Options > System Configuration command yields a submenu that allows you to choose to 
configure user accounts and privileges or configure data storage.  These parameters will be used 
throughout the software, no matter what job or jobs are in use. /System Configuration 

User Manager 

The user manager allows you to configure accounts for system users and assign specific 
software privileges to those accounts.  When the User Manager screen appears, you may 
click on Users to view the users already in the system.  

 
Figure 168. User Manager 

Note:  The User Manager command is available only if Login Required is checked on the 
Startup Defaults tab available by choosing Application Preferences from the Options menu. 
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Right-click on Users to display a pop-up menu with one command: New User.  New User 
brings up a screen on which you may create a new user account.  Click Create to create the 
account.  This user may log into EasyMatch QC using the account name and password 
chosen here. 

 
Figure 169. User Manager: New User 

On the right side of the screen, right-click on a user name to receive a pop-up menu 
containing the following commands: 

o Set Password:  Choose this command and enter the old password then the new 
password twice to change this user’s password. 

 

 
Figure 170. User Manager:  Set Password 

o Edit:  Choose this command to edit the full name for this user. 
 

 
Figure 171. User Manager:  Edit User Name 

o Delete:  Choose this command to delete this user. 

o Add to Group:  Choose this command to obtain a list of available groups.  Click on 
the group desired and then OK to add this user to the chosen group. 
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Figure 172. User Manager:  Select Group 

Click on Groups to view the groups already in the system. 

 
Figure 173. User Manager:  View Groups 

Right-click on Groups to display a pop-up menu with one command:  New Group.  New 
Group brings up a screen on which you may create a new group.  Click Add to add users 
to the group and Remove to remove any highlighted users from the group.  Click Create 
to create the group. 

 
Figure 174. User Manager:  Add New Group 
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Click Set Privileges to configure the privileges for the group.  Each menu command may 
be allowed or prohibited individually.  Click the plus (+) sign next to an item to open a 
list of its subitems.  Check the box near each command that should be allowed and clear 
the box for each command that should be prohibited. 

 
Figure 175. Add New Group Privileges 

For 21 CFR 11 compliance, the following commands should be prohibited for users that 
are not the system administrator: 

o File/Delete Measurement from Database 
o File/Time Synchronization 
o Edit/Cut 
o Edit/Delete 
o View/Audit Log 
o Sensor/Set Interval 
o Options/User Manager 
o Options/Data Storage. 

 
You may wish to further limit the privileges of lower-level operators. 

On the right side of the User manager screen, right-click on a group name to receive a 
pop-up menu containing the following commands: 

o Add User:  Choose this command to add an existing user to this group.  A list of users 
that have not yet been assigned to a group appears.  Select the desired user and 
click Add. 
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Figure 176. User Manager:  Add Users 

o Edit Privileges:  Choose this command to edit the privileges of this group.  The same 
screen that was displayed when you initially set the privileges is received. 

o Delete:  Choose this command to delete this group. 

Data Storage 

The Data Storage command allows you to indicate the location where your database will be 
stored and other parameters related to the database.  

Note:  Use of a database is optional. 
 

 
Figure 177. Default Storage Location 
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Choose the type of database you wish to use and indicate the location of the database, 
which may be housed at any location accessible by your computer.  If required for database 
access, enter the user name and password for the database.  If you wish to have all 
measurements saved to the database automatically as they are made, check Auto Save 
Measurement.  You may also have all measurements in all open jobs automatically saved by 
checking Auto Save Job.  If you wish to use the same sample and standard IDs multiple 
times in a single job or database without receiving an error message, check Allow Duplicate 
Names.  If you wish to periodically have the software back up your database automatically, 
check Database Backup and indicate where you would like the back-up file to be stored and 
how often.  Indicate the path where you would like your jobs saved by default and, if you 
wish to import an EasyMatch Textiles database, check Select Textiles Database and indicate 
the database and its location.  Click OK.  When File > Save Measurement to Database is 
then chosen, the chosen measurement(s) will be saved to the configured database. 

Note:  Microsoft Access need not be installed on the system to use the Access database 
feature.  Create and configure a SQL database as described in the Appendix. 

 

Server Settings (-ER Version Only) 

At the end of the installation of the EasyMatch QC-ER Client software, the server name was 
entered.  However, if the server name should change or require re-entry, use the Server 
Settings command to do so, then click OK.  

 
Figure 178. ER Version:  Server Settings 

Options/Customize Toolbar 

The Options > Customize Toolbar command allows you to modify the icons of the buttons on the 
toolbar and the commands performed by the buttons on the toolbar.  This configuration applies to this 
installation of the software, no matter what job or jobs are in use.  
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Figure 179. Defining the Toolbar 

In the Button to change box, select the button you wish to change and then click the icon for the 
button in the Icon box.  Then select a new command for that button from the Command box.  Click 
Change to initiate the changes.  Click Reset All to return all buttons to their default settings.  Click 
Close to exit the window after you have made your changes. 

Options/EasyGroup 

The Options > EasyGroup command allows you to launch HunterLab’s tapering and grouping program, 
EasyGroup, if you purchased and installed that package.  Refer to the User’s Guide for EasyGroup for 
complete operational instructions.  

Options/Import EasyGroup Sequence 

The Options > Import EasyGroup Sequence command allows you, once a collection of samples has 
been grouped or tapered in EasyGroup, to bring the grouping or tapering information back into 
EasyMatch QC and display it as a new column in the Color Data Table view.  The column header is 
‘Group’ for grouped samples and ‘Group/Sequence’ for group + tapered samples.  

Note:  EasyGroup version 1.82 or higher is required to use this feature. 
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The Sensor Menu 

From the Sensor Menu, you can select and configure a new sensor, set its standardization modes, and 
standardize the sensor.  You may also set the standardization interval for the instrument and calibrate 
the optional UV filter.  The functions available through the Sensor Menu are described in the 
remainder of this chapter.  

Sensor/Install/Configure 

The Sensor > Install/Configure command allows you to install a new sensor or change the 
configuration of an existing sensor.  The Sensor Manager appears first.  

 
Figure 180. Sensor Manager 

Click Add Sensor to install a new sensor.  The Setup Sensor screen appears on which you can select 
your instrument model, name the sensor (using the sensor’s serial number is recommended), and 
indicate the communications port where it will be installed.  Click Next when these items are as 
desired. 

 
Figure 181. Configuring Sensor Type & ID 
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Next, you are prompted to configure a standardization mode for the sensor.  Enter a name for the 
mode, and indicate the other mode parameters.  Check the box next to Standardize Now if you would 
like standardization to proceed immediately upon completion of sensor configuration.  Click Next or 
Finish to complete the installation.  For instruments with more than one available standardization 
mode, you will receive a check box asking if you would like to set up additional modes.  Do so if 
desired.  Then you are either prompted through the standardization process (as described later in this 
chapter) or returned to the Sensor Manager screen. 

 
Figure 182. Setup Mode for Sensor 

To delete a sensor, highlight it in the Sensor Name box and click Remove.  Confirm that you really wish 
to remove the sensor by clicking Yes. 

 
Figure 183. Sensor Deletion 

To rename a sensor, highlight it in the Sensor Name box and click Rename.  Type the new name into 
the New Name box and click OK to implement the change. 

 
Figure 184. Renaming a Sensor 

To set the standardization modes for a sensor, highlight it in the Sensor Name box and click Set Modes. 
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Figure 185. Set Modes for a Sensor 

To connect to a different sensor than the one that is currently in use, first check your sensor cables to 
ensure that they are linking the desired new sensor to the computer.  Then, highlight the desired new 
sensor name in the Sensor Name box and click Connect.  The new sensor will then be in use. 

Sensor/Standardize 

The Sensor > Standardize command yields prompts that lead you through the standardization 
procedure for the standardization mode currently selected using the Set Modes command.  The 
prompts will appear slightly differently depending on the instrument in use and the standardization 
mode.  The keyboard shortcut for this command is F4.  

First, the bottom of scale must be set.  Click Next when you are ready to read the zero. 

 
Figure 186. Standardization:  Bottom of Scale 

Then, the top of scale must be set.  Click Next when you are ready to read the standard or blank. 
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Figure 187. Standardization: Top of Scale 

Click Finish when standardization is complete. 

 
Figure 188. Confirming that Standardization is Completed 

Sensor/Set Modes 

The Sensor > Set Modes command allows you to configure standardization modes for the currently 
active sensor.  

 
Figure 189. Set Modes for a Sensor 
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To add a new mode, click the Add Mode button. To remove an already configured mode, highlight it in 
the Mode Names box and click Remove. To standardize in a mode, highlight it in the Mode Names box 
and click Standardize.  Follow the prompts to complete standardization. 

Sensor/Set Interval 

The Sensor > Set Interval command allows you to set the standardization interval for the currently 
active sensor.  When that interval has elapsed, the software will prompt you to standardize before 
more readings can be made.  The interval indicated here applies to EasyMatch QC regardless of the job 
currently in use.  

 
Figure 190. Restandardization Interval 

Note:  A standardization interval of no longer than 8 hours is recommended. 
 

If your installed sensor is a LabScan XE, you may also set the secondary standardization interval, which 
is the interval at which the secondary white tile ‘paddle’ is automatically checked.  Zero disables 
reading of this tile entirely. 

 
Figure 191. Secondary Standardization for LabScan XE 

Sensor/UV Filter Calibration 

The Sensor > UV Filter Calibration command appears only when the connected instrument is a 
ColorQuest XE, LabScan XE, UltraScan PRO, or UltraScan VIS with the UV control option installed.  The 
instrument must also be standardized in a mode for which the UV Filter Position is indicated as 
‘Calibrated.’  
 
Note: Before calibrating the UV filter of a ColorQuest XE, UltraScan PRO, or UltraScan VIS, standardize 
the instrument in the mode referenced on the label of the fluorescent standard.  If the label does not 

specify a standardization mode, standardize in RSEX. 
 

UV filter calibration should be performed weekly and after lamp replacement.  Once UV Filter 
Calibration is chosen from the Sensor Menu, the following screen appears. 
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Figure 192. Calibration of UV Filter: 457 Brightness 

Enter the standard’s assigned value into the appropriate box on the UV Calibration screen.  This value 
has been assigned at the factory if you are using the HunterLab-supplied fluorescent standard.  Choose 
whether the value is for Brightness 457, Whiteness Index CIE (and the illuminant/observer 
combination), Whiteness Index Ganz, or Z%.  The scale used will be WI Ganz for a HunterLab standard. 

 
Figure 193. Calibration of WI GANZ 

Select Calibrate UV to automatically adjust the UV filter to the appropriate position after several 
readings of the fluorescent standard.  First you are prompted to place the fluorescent standard. 

 
Figure 194. Prompt for Calibration of UV Filter 

Place the fluorescent standard at the instrument port.  For the ColorQuest XE, UltraScan PRO, or 
UltraScan VIS, center spot 3 at the reflectance port.  Use the dotted guides on the labeled side of the 
standard to properly center the standard under the sample clamp.  Select Read to read the fluorescent 
standard with the UV filter in the position indicated at the bottom of the screen.  If desired, the slider 
bar may be used to change the filter position between manual readings. 

Click Standardize to initiate standardization.  You will be returned to the UV Calibration screen after 
standardization is complete. 

For the ColorQuest XE, UltraScan PRO, and UltraScan VIS, measure both spot 3 and spot 4 of the 
fluorescent standard every six months.  Compare the results.  If spot 3 has faded beyond tolerable 
limits for your application, use spot 4 for UV filter calibration from this point on and order a new 
fluorescent standard (HL#A02-1011-126 [calibrated] for ColorQuest XE, UltraScan PRO, and UltraScan 
VIS. 
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Note:  If you choose to employ the ‘calibrated’ filter position, this position should be employed for all 
routine measurements using this instrument.  If you calibrated the UV filter with an open port and then 

you wish to use a cover glass, you must recalibrate the UV filter with the cover glass in place. 

Sensor/Configure Multi Mode 

The Sensor > Configure Multi Mode command appears only when the connected instrument is a 
ColorQuest XE, LabScan XE, UltraScan PRO, or UltraScan VIS.  This command is used to set up the 
process by which the instrument can standardize and read in two separate but similar modes when the 
standardization and read commands, respectively, are given.  

The following screen first appears that allows you to indicate how you would like the multimode 
readings to be performed. 

 
Figure 195. Multimode Configuration 

When this screen first opens, all the standardization modes you have configured for your instrument 
(using Sensor > Set Modes) are listed in the Available Modes box.  Click on the first mode you wish to 
use and then click the Include button to move the mode from the Available Modes box to the Selected 
Modes box.  Only modes that are similar enough to the already-selected mode that no user 
intervention is required for the dual measurements will remain available.  Select the second desired 
mode and click Include again to include it.  Click OK.  Then, when the Options > Read Method is set as 
Multiple Read Mode, the instrument will be standardized in the two modes when you initiate 
standardization and will read in the two modes when you initiate readings.  The multiple readings are 
placed in the job as separate measurements. 

 
Figure 196. Multimode:  Mode Selection 
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Sensor/Import Logged Reads 

The Sensor > Import Logged Reads command appears only when the connected instrument is a 
ColorFlex, ColorFlex EZ or MiniScan EZ.  There must be items saved to the instrument Data log to use 
this command.  

The Data log screen appears first. 

 
Figure 197. Data log:  Import Readings 

Click Retrieve Data to copy all the measurements stored in the instrument’s Data log to the Data log 
screen. 

 
Figure 198. Data log:  Available Data 

Once the measurements are shown, the remainder of the buttons at the bottom of the screen become 
active and serve the following functions: 

o Sort by Log:  Causes the measurements shown in the Data log window to be sorted 
by their instrument Data log ID numbers for easier viewing. 

o Sort by Setup:  Causes the measurements shown in the Data log window to be 
sorted by their instrument setup numbers for easier viewing. 

o Select All:  Selects (highlights) all the measurements shown on the Data log screen 
so that the Copy to Job or Copy to Database command may be applied to all of them 
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at once.  (The alternative to Select All is to use the Windows convention of clicking 
on a single item to select it, Ctrl + clicking on multiple items to select them, or Shift + 
clicking on the first and last of a list of items to select all the items between. 

o Copy to Job:  Places the measurements that are currently selected into the active 
job.  Standards are automatically placed in the job as standards.  You are prompted 
to indicate the standard under which samples should be saved. 

o Copy to Database:  Places the measurements that are currently selected into the 
database.  Standards are saved as standards and samples as samples, and the Data 
log ID number is used as the item ID. 

The measurements copied to the job or EasyMatch QC database are NOT deleted 
from the instrument’s Data log.  If you wish to delete them, you must do so 
manually though the instrument firmware. 

Sensor/Configure Setups 

The Sensor > Configure Setups command appears only when the connected instrument is a ColorFlex,  
ColorFlex EZ or MiniScan EZ.  When you select it, the Setup Groups window appears where you can 
choose to create, edit, or delete setup groups and upload, modify, and download individual setups.  

 
Figure 199. Configure Setups:  Groups 

Upload 

When you click Upload, all the setups stored in the instrument are brought into  
EasyMatch QC.  These setups can then be edited, if desired.  The setups can also be saved as 
a setup group by typing a name into the white box or selecting a name from the drop-down 
list and clicking Save.  Later, you can select the desired group and click Get to retrieve that 
saved group of setups or Delete to delete the group of setups. 

Download 

When you click Download, the setups in the current EasyMatch QC setup group are sent 
back to the instrument. 
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Edit 

When you click Edit, the Product Setup Configuration screen appears. 

  
Figure 200. Product Setup by Instrument: ColorFlex, ColorFlex EZ (left), MiniScan EZ (right) 

Use the scroll bar next to Setup Number or type a setup number into the box to choose a 
setup with which to work.  If you wish to begin working with the version of the setup that is 
already resident in your instrument, click Retrieve.  If you wish to work with the version of 
the setup that is shown on-screen, do not click Retrieve. 

Alter the setup parameters as desired.  The parameters and selections available are the 
same as those configured through your instrument firmware.  If you are using a physical 
standard, you may click the Read Standard button to read the standard to be saved with 
the setup using your instrument or Recall Standard to recall a standard from your 
EasyMatch QC database to be saved with the setup. 

When all parameters are as desired for this setup, click Update Sensor to send the setup to 
your instrument.  You may retrieve all the setups from the instrument at once using the 
Retrieve All button or send all the setups back to the instrument at once using the Update 
All Setups button. 
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Sensor/Diagnostics 

The Sensor > Diagnostics command opens to a submenu allowing access to the various diagnostic tests 
available to verify performance of your instrument.  Those tests are described below.  

Green Tile Test 

Note:  This is available for all instruments except ColorQuest XT. 

When Diagnostics > Green Tile Test is selected, a special job is opened in EasyMatch QC 
and, if this is the first time you have run the green tile test for this instrument, the following 
screen will be shown. ) 

 
Figure 201. Green Tile Test 

As prompted, enter the values read at factory for your green tile in XYZ.  These values can 
be found on the back of the green diagnostics tile.  Once all three numbers have been 
entered, click OK.  A standard called ‘Green Tile Values Read at Factory’ will be created in a 
Green Tile Test Job.  The following prompt then appears. 

 
Figure 202. Reminder to Install Standard Port Plate 

As instructed, make sure that the standard port plate for your instrument is currently 
installed.  This will generally be the port insert with the largest opening that is not covered 
by glass.  Click OK when this port plate is installed.  If you need to adjust your green tile 
values, click Revise Green Tile Values before clicking OK. 

Follow the on-screen prompts to perform a normal standardization in reflectance/RSIN 
mode.  When standardization is complete, the following prompt will be shown. 
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Figure 203. Prompt to Read the Green Tile 

Center the green tile over the sample port/reflectance port with the colored side facing the 
instrument.  Click OK. 

The green tile will be read and the measurement added to the green tile check job.  Its 
pass/fail status will also be shown. Should this test ‘Fail’, a different message will appear 
suggesting actions to take.  

 
Figure 204. Results of Diagnostics:  Green Tile 

Click Yes to close the Green Tile Job. The following pdf report will appear documenting the 
results of the test. As an option, this report can be printed as a hardcopy for your records. In 
addition, this Green Tile Report is automatically saved in C:\HunterLab\EasyMatchQC-ER 
Client\Reports or C:\HunterLab\EasyMatchQC\Reports with a unique data/time stamp for 
future reference. 

Figure 205. Diagnostics Report 
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File/Exit to close the report and finish the test. 

Repeatability Test  

Note:  This is available for all instruments except ColorQuest XT. 

When Diagnostics > Repeatability Test is selected, a special job is opened in EasyMatch QC 
and the following prompt is shown. ) 

 
Figure 206. Reminder to Use Standard Port Plate 

As instructed, make sure that the standard port plate for your instrument is currently 
installed.  This will generally be the port insert with the largest opening that is not covered 
by glass.  Click OK when this port plate is installed. 

Follow the on-screen prompts to perform a normal standardization in reflectance/RSIN 
mode.  When standardization is complete, the following prompt will be shown. 

 
Figure 207. Repeatability Test: White Tile 

Center the white calibrated tile over the sample port/reflectance port with the white side facing 
the instrument.  Click OK.  The Repeatability Test screen appears. 

 
Figure 208. Repeatability Test:  White Tile Readings 
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The white tile is read as a standard and then twenty times as a sample.  The color values for 
each reading are displayed on the Repeatability Test screen as they are made.  The pass/fail 
result for each reading is also shown.  Once all the readings have been made, you are 
provided with instructions concerning what you should do if your instrument fails the 
repeatability test.  Click Yes if you wish to save the test data to the job or No if you wish the 
data to be discarded.  The pass/fail tolerances for each instrument are listed below. 

Instrument Pass Criteria for Repeatability 

ColorFlex dE* ≤ 0.04 for the average reading  

ColorFlex EZ dE* ≤ 0.05  

ColorQuest XE dE* ≤ 0.03 

LabScan XE dE* ≤ 0.09 

MiniScan EZ dE* ≤ 0.05 

UltraScan PRO dE* ≤ 0.03 

UltraScan VIS dE* ≤ 0.03 

Vista dE* ≤ 0.02 
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Click Yes to close the Repeatability Job. The following pdf report will appear documenting the 
results of the test. As an option, this report can be printed as a hardcopy for your records. This 
Repeatability Test Report is automatically saved in c:\HunterLab\EasyMatchQC-ER 
Client\Reports with a unique data/time stamp for future reference. 

Figure 209. Report on Repeatability Test 

File/Exit to close the report and finish the test 

Didymium Filter Test  

When Diagnostics > Didymium Filter Test is selected, a special job is opened in  
EasyMatch QC and the following prompt is shown.  
 

Note:  This is available for ColorQuest XE, ColorQuest XT, UltraScan PRO,  
and UltraScan VIS only.) 

 

 
Figure 210. Didymium Filter Test: Reminder to Use Standard Port Plate 

As instructed, make sure that the standard port plate for your instrument is currently 
installed.  This will generally be the port insert with the largest opening that is not covered 
by glass.  Click OK when this port plate is installed. 

Follow the on-screen prompts to perform a normal standardization in RTRAN mode.  When 
standardization is complete, the following prompt will be shown.
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Figure 211. Didymium Filter Test: Place filter at RTRAN port 

Screw the didymium filter, in its threaded tune, into the matching threads at the lens.  Shut 
the transmission compartment door.  Click OK when you have done so.  The Didymium 
Filter Test screen appears. 

 
Figure 212. Inserting the Didymium Filter at RTRAN port (lens side) 

 

 
Figure 213. Didymium Filter Test:  Enter Data Sheet Values 

As instructed, enter the 430 nm and 570 nm transmission values from the Didymium Filter 
area of your tile data sheet.  For an UltraScan PRO, also enter the 820nm reading.  Click 
Accept to enter these values.  (Click Accept on future instances of the test to acknowledge 
the correct values).  Twenty readings of the didymium filter will be made and then 
averaged. 
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Figure 214. Display of Didymium Filter Readings & Average 

A pass/fail assessment is provided for the averaged reading along with instructions 
concerning what to do if your instrument failed the test.  Click Yes if you wish to save the 
test data to the job or No if you wish the data to be discarded.  The pass/fail tolerances for 
each instrument are listed below. 

Sensor 430nm 570nm 

ColorQuest XE Average reading ≤ 1.00 %T Average reading ≤ 3.10 %T 

ColorQuest XT Average reading ≤ 1.00 %T Average reading ≤ 3.10 %T 

UltraScan VIS Average reading ≤ 1.00 %T Average reading ≤ 3.10 %T 

UltraScan PRO Average reading ≤ 1.20 %T Average reading ≤ 4.50 %T 

• For the UltraScan PRO, the 820-nm average reading differs from the entered 820 nm 
value by no more than 2.0 %T else fail. 

The following prompt is given next. 
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Figure 215. Reminder to Remove the Didymium Filter 

Remove the didymium filter from the lens port and click OK.   

Click Yes to close the Didymium Filter Job. The following pdf report will appear documenting 
the results of the test. As an option, this report can be printed as a hardcopy for your 
records. This Wavelength Accuracy Didymium Filter Report is automatically saved in 
C:\HunterLab\EasyMatchQC-ER Client\Reports or C:\HunterLab\EasyMatchQC\Reports with 
a unique data/time stamp for future reference. 

 

 

 

 

 

 

 

 

 

 
Figure 216. Report on Didymium Filter Readings 

File/Exit to close the report and finish the test. 

Hardware Checks  

Note:  This is available for all instruments. 

When Diagnostics > Hardware Checks is selected, a utility by which the various hardware 
components of your instrument may be checked is opened.  Example screens for the 
LabScan XE are shown below.  These screens will appear slightly differently for other 
instrument types.  
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Figure 217. Instrument Status Information 

 

 
Figure 218. Hardware Checks:  Standardization Modes 

 

 
Figure 219. Hardware Checks:  Read Photometric Data 
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Figure 220. Hardware Checks:  Motor Test 

Click Motor Test to test the instrument motors.  Click the button to the left of each test 
name to toggle between Run (perform the test) and Skip (do not perform the test), then 
click Start to begin the chosen test(s).  These tests are not available for ColorFlex,  
ColorFlex EZ ColorQuest XT, and MiniScan EZ, as there are no motors in these instruments 
to test.  Results are shown at the bottom of the screen. 

 
Figure 221. Hardware Checks:  Signal Level Test 

Click Signal Level and then click Flash to display raw signal level counts for the sample that 
is currently at the sample port.  Check any of the available boxes to show the data a 
different way, such as in a graph. 
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The Window Menu 

From the Window Menu, you can arrange the data views on the screen, open a new window, or go to 
a specific job.  The functions available through the Window Menu are described in the remainder of 
this chapter.  

Window/New Window 

The Window > New Window command allows you to open a second window for the current job on 
your EasyMatch QC screen.  This allows you to create additional displays for the job, if you wish, 
without running out of room on the screen.  

 
Figure 222. Creating a New Window 

Window/Cascade 

The Window > Cascade command moves the current jobs so that they are cascaded one on top of the 
other and only the title bar of each job is visible.  You may click on any of the title bars to show that job 
as the top job.  Pressing Ctrl and Tab simultaneously toggles each job to the top in turn.  
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Figure 223. Cascading of Windows 

Window/Tile 

The Window > Tile command moves the current jobs so that they are displayed on the screen with one 
on top of the other.  The sizes of the jobs are adjusted so that they all fit on the screen.  The currently 
selected job is always placed in the upper portion of the screen area.  

 
Figure 224. Window Tile for Multiple Windows 



EasyMatch QC User’s Manual Version 3.0 

  155 

Window/List of Open Jobs 

You can make any job active by selecting it from the Window menu.  A check will appear next to that 
job in the Window Menu, the title bar of the active job will be highlighted, and the job will come to the 
front.  
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The Help Menu 

From the Help Menu, you can view the EasyMatch QC help file and information about your version of 
the program.  The functions available through the Help Menu are described in the remainder of this 
chapter.  

Help/About 

The Help > About command brings up the About EasyMatch QC Software box specifying the version of 
EasyMatch QC being run and giving copyright and contact information.  

 
Figure 225. Help Menu:  About 

Help/License Information 

The Help > About > License Info command brings up a box specifying the type of SoftKey license and 
the instrument interface.  For information on installing a SoftKey license, see How to Install  
EasyMatch QC. 

 
Figure 226. License Information 
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Help/HunterLab on the Web 

The Help > Hunterlab On the Web command opens your web browser and takes you to the HunterLab 
web site in case you need to get information on color measurement, instruments, or technical 
assistance.  

Help/Help Topics 

The Help Topics command in the Help Menu opens the EasyMatch QC help file in which you can locate 
information on how to operate your instrument and software by searching for keywords, using the 
index, or using the table of contents.  To use the help file, you must have a web browser (such as 
Internet Explorer or Netscape Navigator) installed on your computer.  The keyboard shortcut for this 
command is F1.  

Note:  If you are running Windows XP with Service Pack 2 installed and are viewing the help file using 
Microsoft Internet Explorer, you will need to allow blocked content to view the help correctly.  See the 

yellow bar at the top of the browser for instructions on how to do so. 
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APPENDIX A:  Software Messages 

Occasionally you may receive an error or warning message on your computer screen.  A message can 
help you determine if you have a setup, instrument, or software problem.  This appendix lists some of 
the more prevalent messages for EasyMatch QC.  If any error message is displayed which is not 
described in this chapter, it may be a Windows message.  Refer to your Windows User’s Guide for a 
possible explanation.  Contact HunterLab Technical Support if the error message cannot be found or 
the problem persists.  Please read ‘When You Need Assistance’, prior to telephoning HunterLab.  

Message Text Meaning Possible Solution(s) 

An error occurred 
during the move data 
process. 

This message indicates that one 
or more files are not registering in 
the system (Windows) registry 
during the installation process.  
This generally occurs when you 
are attempting to install while 
logged into Windows using an 
account that does not have 
administrator privileges. 

Cancel the installation and log into 
Windows using an administrator 
account, then perform the installation. 

Cannot execute the 
application due to 
Invalid license. Please 
contact HunterLab. 

You are attempting to open 
EasyMatch QC with a defective 
hardware key connected to your 
computer. . 

Obtain a new key from HunterLab. 

Did not receive a 
status message from 
the sensor. 

The sensor is not responding to 
the software’s attempt to 
connect to it. 

Follow the instructions on the screen 
below the message to check the status 
of the sensor and its connections.  If 
you are connecting to a MiniScan EZ, 
confirm that the instrument is turned 
on.  If you are connecting to an 
UltraScan PRO or UltraScan VIS using a 
USB cable, also consider whether the 
FTDI USB-to-serial adapter is installed 
properly.  If, after checking and 
attempting to connect again, this 
message is still received, contact 
HunterLab concerning instrument 
service. 
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Message Text Meaning Possible Solution(s) 

Difference data 
cannot be retrieved 
from the data log 
when it is in 
tristimulus mode. 

You are attempting to copy a 
Difference Tristimulus sample 
from a ColorFlex, ColorFlex EZ or 
MiniScan EZ Data log into a job or 
into the database.  The software 
does not know what standard 
values were used to calculate the 
sample’s difference data. 

Save all data to the ColorFlex, ColorFlex 
EZ or MiniScan EZ Plus Data log as 
Spectral Data or Absolute Tristimulus 
data. 

Failed to detect 
HunterLab key.  Insert 
and try again. 

You are attempting to open 
EasyMatch QC without the 
SoftKey connected to your 
computer. 

Install the EasyMatch QC key provided 
with your system onto your computer. 

Not an EasyMatch QC 
key. 

You are attempting to open 
EasyMatch QC with a hardware 
key connected to your computer 
that is either not a HunterLab key 
or is not programmed to allow 
access to EasyMatch QC. 

Install the EasyMatch QC key provided 
with your system onto your computer. 

Standard’s 
standardization mode 
doesn’t match the 
sample’s 
standardization mode.  
Sample will not be 
read. 

You are attempting to link a 
sample read in one mode (i.e., 
TTRAN 1.00-in with UV filter 
nominal) to a standard read in 
another mode (i.e., RSIN 1.00-in 
with UV filter nominal).  

If the mode of the sample is correct, 
link it to a standard read in that mode. 

If the mode of the sample is incorrect, 
standardize the instrument in the 
proper mode before reading the 
sample again. 

Uncheck ‘Lock Standardization Mode to 
Job’ in Application Preferences. 

The job’s sensor type 
and the current 
sensor type do not 
match. Standard 
cannot be read. 

The current job is linked to one 
sensor type (i.e., LabScan XE), but 
you are trying to make 
measurements using a sensor of a 
different type (i.e., ColorQuest 
XE).  

Open a job that is linked to the sensor 
type with which you wish to read. 

Uncheck ‘Lock Sensor to Job’ in 
Application Preferences. 

Connect licensed sensor. 

You have not yet 
installed a sensor.  
Please install a sensor 
if you wish to take 
measurements. 

You are opening the software for 
the first time or for the first time 
after removing all installed 
sensors.  

Use the Sensor > Install/Configure 
command to install the desired sensor. 

Your license has 
expired.  Please 
contact HunterLab. 

You are attempting to open 
EasyMatch QC with SoftKey that 
has expired on your computer. 

Obtain an updated key from HunterLab 
and install it onto your computer. 
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Message Text Meaning Possible Solution(s) 

No license is 
activated. 

 Need to activate a license key to use 
the application. 

APPENDIX B:  Creating and Configuring a SQL Database 

This appendix describes how to create and configure a SQL database for use with EasyMatch QC.  A 
working knowledge of SQL server is recommended for performing these steps.  A copy of SQL Server 
(Microsoft SQL Server is typical) should be installed first followed by EasyMatch QC, as described in the 
EasyMatch QC Installation Guide.  

1. In SQL Server, select File > Open and choose to open the C:\Program 
Files\HunterLab\EasyMatchQC\SQL Database Script\EZMQC.sql script file.  This is the 
location of the file if you installed EasyMatch QC to the default folder.  If you installed 
elsewhere, you will find the SQL Database Script subfolder in your installation folder. 

2. Execute the EZMQC.sql script file and the EZMQC SQL database will be created. 

3. You can use the SQL Server to view this database and see that tables have been created 
within it. 

4. In the Tree View, expand the Security Branch. 

5. Right-click on Security > Logins and choose New Login. 

6. Change Default Database to EZMQC and do User Mapping to set each User with data 
read and write roles for the EZMQC SQL database. 
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Figure 227. Creating an SQL Database 

7. Close SQL Server. 

8. On the computer where EasyMatch QC will be run, open EasyMatch QC. 

9. Select System Configuration > Options, and then Data Storage.  The Data Storage 
Screen appears. 

10. Select the SQL Server, enter the server and database name (EZMQC). Click OK. 
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Figure 228. SQL Database Storage 

When the SQL Database Server is selected, a new option is provided to select the 
Authentication type as ‘Windows’ or ‘SQL server’ in the Data Storage Dialog.  If 
‘Windows’ is selected, the current system login in user credentials will be used to login 
to the SQL server, then there is no need to specify the user name and password.  When 
‘SQL Server’ option is selected, the database server credentials need to be specified. 

11. Restart EasyMatch QC and the SQL database is ready for use. 
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